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SYSTEM IMPLEMENTATION TERMS AND CONDITIONS 

(“Terms and Conditions”) 

 

This System Implementation Agreement (this “Agreement”) is entered into this ______ day of 

April 2015 (the “Effective Date”), by and between the City of Bryan, Texas with offices at 303 

S. Texas Ave., Bryan, TX 77803 (the "Client") and Tiburon, Inc., a subsidiary of TriTech 

Software Systems, having its primary place of business at 3000 Executive Parkway, Suite 500, 

San Ramon, California 94583 (“Tiburon”). 

 

WHEREAS, this Agreement is entered into to provide additional Tiburon software and services 

as more fully defined in Exhibit 1 Tiburon quotation dated 3/24/2015, and Exhibit 2 Statement of 

Work attached hereto; 

 

WHEREAS, Client and Tiburon entered into a Software License Agreement (the “SLA”) dated 

September 28, 2005, and a Master Support Agreement (the “MSA”) dated February 14, 2006; 

and 

 

WHEREAS, the Tiburon software licenses provided under this Agreement shall be licensed in 

accordance with the SLA, and supported in accordance with the MSA;  

 

NOW THEREFORE, in consideration of the mutual covenants contained herein, the Client and 

Tiburon hereby agree as follows: 

 
 

1.0 Definitions  
  

a. “As-Built Specifications” shall mean, 

with respect to any of the Tiburon 

Applications, the specifications for such 

Tiburon Application delivered to the Client 

upon the Client’s acceptance of such 

Tiburon Application in accordance with the 

Statement of Work.  

 

 b. “Derivative Works” shall mean, with 

respect to any Tiburon Application, any 

translation, abridgement, revision, 

modification, or other form in which such 

Tiburon Application may be recast, 

transformed, modified, adapted or approved 

after the Client’s acceptance of the Tiburon 

Application in accordance with the 

Statement of Work.  

  

c. “Dispute” shall mean, with respect to an 

unresolved issue or controversy concerning 

a party’s performance under these Terms 

and Conditions, which the non-Disputing 

Party has been made aware of through a 

Dispute Notice, which shall be delivered to 

the non-Disputing Party within a reasonable 

amount of time from the date the actions or 

inaction causing the Dispute occurred.    

  

d. “Dispute Notice” shall mean, with 

respect to a writing signed by a duly 

authorized representative of the Disputing 

Party, titled “Dispute Notice”, describing the 

Dispute in detail, including any time 

commitment and any fees or other costs 

involved.   

 

 e. “Documentation” shall mean, with 

respect to any Tiburon Application, those 

printed instructions, manuals, and diagrams 

pertaining to and furnished with such 

Tiburon Application.  

  

f. “Enhancement” shall mean, with respect 

to any Tiburon Application, a computer 

program modification or addition, other than 

a Maintenance Modification, that alters the 



System Implementation Agreement  Page 2 of 12 
Tiburon Inc. – City of Bryan, TX 

functionality of, or adds new functions to, 

such Tiburon Application and that is 

integrated with such Tiburon Application 

after the Client’s acceptance of the Tiburon 

Application in accordance with the 

Statement of Work, or that is related to such 

Tiburon Application but offered separately 

by Tiburon after the Client’s acceptance of 

the Tiburon Application in accordance with 

the Statement of Work.  

  

g. “Error” shall mean, with respect to any 

Tiburon Application, a defect in the Source 

Code for such Tiburon Application that 

prevents such Tiburon Application from 

functioning in substantial conformity with 

the As-Built Specifications pertaining 

thereto.  

  

h. “Maintenance Modifications” shall 

mean, with respect to any Tiburon 

Application, a computer software change to 

correct an Error in, and integrated into, such 

Tiburon Application, but that does not alter 

the functionality of such Tiburon 

Application and that is provided to the 

Client after the Client’s acceptance of such 

Tiburon Application in accordance with the 

Statement of Work under the Support Terms 

and Conditions relating to such Tiburon 

Application.  

  

i. “Object Code” shall mean computer 

programs assembled or compiled from 

Source Code in magnetic or electronic 

binary form on software media, which are 

readable and usable by machines, but not 

generally readable by humans without 

reverse-assembly, reverse-compiling, or 

reverse-engineering.  

  

j. “Source Code” shall mean computer 

programs written in higher-level 

programming languages, sometimes 

accompanied by English language 

comments.  Source Code is intelligible to 

trained programmers and may be translated 

to Object Code for operation on computer 

equipment through the process of compiling.  

  

k.  “System” shall mean the Client’s 

computer automated system consisting of 

the Tiburon Applications combined with 

deliverables specified in the Pricing 

Summary to be delivered and installed by 

Tiburon under the Terms and Conditions, 

including without limitation servers and 

other computer and network hardware and 

equipment, operating systems, any database 

or other third party software products, any 

PC or other workstation equipment having 

access to any of the Tiburon Applications, 

any communications interfaces and any 

wiring, cabling and connections.  

  

l. “Third-Party Products” shall mean all 

software and hardware components 

specified in the Pricing Summary and 

delivered by Tiburon under these Terms and 

Conditions for integration into the System 

other than the Tiburon Applications.  

 

m. “Tiburon Application” shall mean each 

software application developed by Tiburon 

and delivered to the Client under these 

Terms and Conditions and in accordance 

with the As-Built Specifications relating 

thereto, including all Maintenance 

Modifications thereto, all Derivative Works 

thereof, and all related Documentation.  

  

2.0 Scope of Work  
  

Tiburon shall provide all design, 

development, installation, consulting, 

system integration, project management, 

training and technical services set forth in 

the Statement of Work attached hereto as 

part of Exhibit 1 and incorporated herein by 

this reference (the “Proposal”) in 

connection with the delivery and 

implementation of the System.  
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3.0 Term of Terms and Conditions  
  

This Terms and Conditions shall take effect 

on the Effective Date after (i) it has been 

fully executed by duly authorized 

representatives of both parties, and (ii) 

Tiburon has received written notification 

from the Client that any certification or 

approval of these Terms and Conditions 

required by statute, ordinance, or established 

policy of the Client has been obtained.  

  

4.0 Contract Price  
  

Tiburon the total amount set forth in the 

Proposal (the “Contract Price”) in 

consideration for the delivery and 

implementation of the System in accordance 

with the Statement of Work and specifically 

excludes all sales tax(s).  The Client hereby 

represents and warrants that it has duly 

appropriated or otherwise set aside funds in 

an amount at least equal to the Contract 

Price to satisfy its payment obligations 

hereunder.  

  

5.0 Client Responsibilities  
  

The Client agrees to provide those services 

and facilities necessary for the completion of 

this project which are set forth as the 

Client’s obligations or responsibilities (the 

“Client Responsibilities”) in the Statement 

of Work.  The Client acknowledges that the 

dates set forth in the Project Schedule for 

completion of the services to be provided by 

Tiburon under these Terms and Conditions 

depend upon the timely fulfillment of the 

Client Responsibilities.  Tiburon shall not 

be responsible for any delays in the Project 

Schedule directly and primarily caused by 

the Client’s failure to perform the Client 

Responsibilities.  The Client’s failure to 

perform the Client Responsibilities in 

accordance with the Project Schedule shall 

constitute a material default under the Terms 

and Conditions.  The Client shall respond 

within ten (10) business days to any written 

request submitted by Tiburon for 

information, clarification or approval of any 

designs, specifications, documents, or 

proposed change orders or amendments.  

The Client’s failure to respond within this 

10-day response period shall constitute a 

material default under these Terms and 

Conditions.  

  

6.0 Project Manager and Client 

Representative  
  

6.1 Tiburon shall designate a single 

individual to act as the project manager (the 

“Project Manager”).  The Project Manager 

shall ensure Tiburon’s compliance with, and 

shall coordinate appropriate schedules in 

connection with, Tiburon’s obligations 

hereunder.  Tiburon may change the 

individual designated hereunder by 

providing the Client with advance written 

notice designating the new individual 

authorized to act as the Project Manager.  

  

6.2 The Client shall designate, in a written 

notice delivered in accordance with Section 

33 hereof, a single individual to act as the 

Client’s authorized representative for 

purposes of these Terms and Conditions (the 

“Client Representative”).  Such individual 

(a) must be authorized to act on the Client’s 

behalf with respect to all matters relating to 

these Terms and Conditions; (b) shall ensure 

the Client’s compliance with its 

responsibilities under these Terms and 

Conditions; and (c) shall coordinate 

appropriate schedules in connection with 

Tiburon’s services under these Terms and 

Conditions.  The Client may change the 

individual designated hereunder by 

providing Tiburon with advance written 

notice delivered in accordance with Section 

33 hereof designating the new individual 

authorized to act as the Client 

Representative.  
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7.0 Confidential Information  
  

7.1 All Client Confidential Information (as 

defined below) shall be held in strict 

confidence by Tiburon, and Tiburon shall 

not, without the Client’s prior written 

consent, (a) disclose such information to any 

person or entity other than to Tiburon’s 

employees or consultants legally bound to 

abide by the terms hereof and having a need 

to know such information in connection with 

Tiburon’s performance of its obligations 

hereunder, or (b) use such information other 

than in connection with the performance of 

its obligations hereunder.  The term “Client 

Confidential Information” shall include all 

Client data and other written information of 

a confidential nature clearly labeled by the 

Client as being confidential.  Tiburon 

understands and agrees that the unauthorized 

use or disclosure of Client Confidential 

Information may irreparably damage the 

Client.  In the event of Tiburon’s breach or 

threatened breach of any of the provisions in 

this Section 7.1, the Client shall be entitled 

to an injunction obtained from any court 

having appropriate jurisdiction restraining 

Tiburon from any unauthorized use or 

disclosure of any Client Confidential 

Information.  

  

7.2 All Tiburon Confidential Information (as 

defined below) shall be held in strict 

confidence by the Client, and the Client 

shall not, without Tiburon’s prior written 

consent, (a) disclose such information to any 

person or entity other than to the Client’s 

employees or consultants legally bound to 

abide by the terms hereof and having a need 

to know such information in connection with 

the Client’s performance of its obligations 

hereunder, or (b) use such information other 

than in connection with the performance of 

its obligations hereunder.  The term 

“Tiburon Confidential Information” shall 

include the Tiburon Applications and all 

other software applications developed by 

Tiburon, whether or not licensed to the 

Client, as well as any written information 

disclosed by Tiburon to the Client under 

these Terms and Conditions, including, but 

not limited to, any trade secrets, confidential 

knowledge, data, information relating to 

Tiburon products, processes, know-how, 

designs, formulas, methods, developmental 

or experimental work, improvements, 

discoveries, plans for research, new 

products, marketing and selling, business 

plans, budgets and unpublished financial 

statements, licenses, prices and costs, 

suppliers and customers, information 

obtained through contact with Tiburon’s 

customers, proprietary information of 

Tiburon’s customers, and information 

regarding the skills and compensation of 

Tiburon’s employees or other consultants.  

The Client understands and agrees that the 

Tiburon Confidential Information 

constitutes a valuable business asset of 

Tiburon, the unauthorized use or disclosure 

of which may irreparably damage Tiburon.  

In the event of the Client’s breach or 

threatened breach of any of the provisions in 

this Section 7.2, Tiburon shall be entitled to 

an injunction obtained from any court 

having appropriate jurisdiction restraining 

the Client from any unauthorized use or 

disclosure of any Tiburon Confidential 

Information.  

  

7.3 Notwithstanding Section 7.1 or Section 

7.2 hereof, neither Client Confidential 

Information nor Tiburon Confidential 

Information shall include information which 

the recipient can demonstrate by competent 

written proof (a) is now, or hereafter 

becomes, through no act or failure to act on 

the part of the recipient, generally known or 

available or otherwise part of the public 

domain; (b) is rightfully known by the 

recipient without restriction on use prior to 

its first receipt of such information from the 

disclosing party as evidenced by its records; 

(c) is hereafter furnished to the recipient by 

a third party authorized to furnish the 

information to the recipient, as a matter of 
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right and without restriction on disclosure; 

or (d) is the subject of a written permission 

by the disclosing party to disclose.  

  

7.4 Notwithstanding Section 7.1 or Section 

7.2 hereof, disclosure of Client Confidential 

Information or Tiburon Confidential 

Information shall not be precluded if:  

  

(a) such disclosure is in response to a valid 

order of a court or other governmental body 

of the United States or any political 

subdivision thereof; provided, however, that 

the recipient of such confidential 

information shall first have given notice to 

the other party and shall have made a 

reasonable effort to obtain a protective order 

requiring that the information to be 

disclosed be used only for the purposes for 

which the order was issued;  

  

(b) such disclosure is necessary to establish 

rights or enforce obligations under these 

Terms and Conditions, but only to the extent 

that any such disclosure is necessary for 

such purpose; or   

 

(c) the recipient of such confidential 

information received the prior written 

consent to such disclosure from the 

disclosing party, but only to the extent 

permitted in such consent.  

  

7.5 The obligations hereunder with respect 

to each item of Client Confidential 

Information and Tiburon Confidential 

Information shall survive the termination of 

these Terms and Conditions.  

 

  

7.6 Failure of either party to adhere to this 

section shall constitute a material default of 

these Terms and Conditions.  

 

8.0 Termination  
 

 8.1 Termination for Default.  In the 

event that either party hereto materially 

defaults in the performance of any of its 

obligations hereunder, the other party may, 

at its option, terminate these Terms and 

Conditions by providing the defaulting party 

thirty (30) days' prior written notice of 

termination delivered in accordance with 

Section 33 hereof, which notice shall 

identify and describe with specificity the 

basis for such termination, and allow the 

non-terminating party to either cure the 

default or develop a mutually agreed to 

Resolution Schedule.  If, prior to the 

expiration of such notice period, the 

defaulting party cures such default to the 

satisfaction of the non-defaulting party (as 

evidenced by written notice, termination 

shall not take place.  

 

8.2 Termination due to 

Non-appropriation of Funds.  The 

Client’s obligation under this Agreement is 

subject to annual appropriation of funds by 

the City Council.  In the event that funds 

are not appropriated for any fiscal year 

during the term of this Agreement, the 

Agreement shall terminate on the last day of 

the fiscal year for which funding has been 

approved.  In such event, Client shall 

provide reasonable notice to Tiburon.  

Tiburon shall be paid for fees and expenses 

up to the date of such termination. 

  

8.3 Consequences of Termination.  Upon 

termination of these Terms and Conditions 

for whatever reason:  

  

(a) Tiburon shall be under no further 

obligation to provide services hereunder;   

  

(b) Tiburon shall return to the Client all 

Client Confidential Information in Tiburon’s 

possession and shall certify in a written 

document signed by an officer of Tiburon 

that all such information has been returned;  

  

(c) the Client shall return to Tiburon all 

Tiburon Confidential Information in the 

Client’s possession (including, without 
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limitation, all devices, records, data, notes, 

reports, proposals, lists, correspondence, 

specifications, drawings, blueprints, 

sketches, materials, equipment or other 

documents or property relating to such 

Tiburon Confidential Information and all 

copies of any of the foregoing (in whatever 

medium recorded)) and all Third Party 

Products in its possession not yet accepted 

and not yet paid for in full together with all 

copies of documentation and other material 

related thereto, and shall certify in a written 

document signed by the Client 

Representative that all such information and 

material has been returned;  

 

(d) the Client shall cause payments to be 

made to Tiburon within thirty (30) days of 

receipt of invoice for all outstanding 

invoices submitted to the Client prior to the 

effective date of the termination and for all 

costs and expenses incurred prior to the 

effective date of the termination to the 

extent not invoiced prior to the effective 

date of the termination, based upon 

Tiburon’s then-current labor rates;  

  

(e) All provisions of these Terms and 

Conditions that by their nature would 

reasonably be expected to continue after the 

termination of these Terms and Conditions 

shall survive the termination of these Terms 

and Conditions.  

  

9.0 Indemnification  
  

Tiburon agrees to protect, defend, 

indemnify, and save the Client, its agents, 

officials, employees, or any firm, company, 

organization, or individual to whom the 

Client may be contracted, harmless from and 

against any and all claims, demands, actions, 

and causes of action of which Tiburon is 

given prompt notification and over which 

Tiburon is given control to resolve (the 

“Indemnified Matters”), which may arise on 

account of illness, disease, loss of property, 

services, wages, death or personal injuries 

resulting from Tiburon's negligence in the 

performance of the services hereunder; 

provided, however, that in no event shall 

Tiburon be liable for any loss or damages 

related to the operation, delay or failure of 

software or equipment provided  by 

Tiburon or for the accuracy or completeness 

of data, and under no circumstances shall 

Tiburon be liable for special, incidental or 

consequential damages.  Tiburon agrees to 

further indemnify the Client for all 

reasonable expenses and attorney's fees 

incurred by the Client in connection with the 

Indemnified Matters.  

  

10.0 Shipping and Risk of Loss  
  

All sales and deliveries are F.O.B. 

Destination at which time risk of loss shall 

pass to the Client.  Tiburon shall retain risk 

of loss for equipment, goods and materials 

delivered to Tiburon’s possession at its 

development facilities for purposes of 

System development and integration until 

such equipment, goods and materials have 

been delivered to the Client’s facilities.  

Tiburon reserves the right to make deliveries 

to the Client in installments, and these 

Terms and Conditions shall be severable as 

to such installments.    

  

11.0 Warranty  
  

All products and services provided 

hereunder are being provided on an As-Is 

basis and Tiburon expressly excludes all 

warranties whether express or implied, 

including but not limited to the warranty of 

fitness for a particular purpose and warranty 

of merchantability.    

  

12.0 Limitation of Liability  
  

In no event shall either party be liable for 

any damages resulting from loss of profit or 

business, or for any special, indirect, 

punitive, incidental or consequential 

damages, whether arising in an action of 
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contract, tort or other legal theory and 

regardless of whether such party knew or 

should have known of the possibility of such 

damages.  The laws in some states do not 

allow the exclusion or limitation of 

incidental or consequential damages, and the 

above limitation or exclusion shall be 

construed so as to give it the maximum 

practical effect without violating such laws.  

If a court of competent jurisdiction 

determines that relevant laws in force may 

imply warranties and liabilities which 

cannot be excluded or limited or which can 

only partly be excluded or limited, then the 

limits on Tiburon’s liability set out in this 

agreement shall apply to the fullest extent 

permitted by law.  Tiburon's liability for 

any claim, whether in tort, contract or 

otherwise, shall be limited to the total 

amount to be paid Tiburon under this 

agreement.    

  

 13.0 Non-Discrimination  
  

Tiburon agrees that in performing its tasks 

under these Terms and Conditions, it shall 

not discriminate against any worker, 

employee, or applicant, or any member of 

the public, because of age, race, sex, creed, 

color, religion, or national origin, nor 

otherwise commit an unfair employment 

practice in violation of any state or federal 

law.  

  

14.0 Conflict of Interest  
  

Tiburon warrants that, to the best of its 

knowledge and belief, no person except 

bona fide employees, agents, consultants or 

representatives of Tiburon or any of its 

subcontractors has been employed or 

retained to solicit or secure these Terms and 

Conditions.  

  

15.0 Independent Contractor Status  
 

The Client and Tiburon are independent 

contractors under these Terms and 

Conditions, and nothing herein shall be 

construed to create a partnership, joint 

venture, or agency relationship between the 

parties hereto.  Neither party shall have any 

authority to enter into agreements of any 

kind on behalf of the other and shall have no 

power or authority to bind or obligate the 

other in any manner to any third party. The 

employees or agents of one party shall not 

be deemed or construed to be the employees 

or agents of the other party for any purpose 

whatsoever.  Each party hereto represents 

that it is acting on its own behalf and is not 

acting as an agent for or on behalf of any 

third party.  

  

16.0 Third Party Beneficiaries  
  

This Terms and Conditions is entered into 

for the sole benefit of the Client and Tiburon 

and, where permitted above, their permitted 

successors, executors, representatives, 

administrators and assigns.  Nothing in 

these Terms and Conditions shall be 

construed as giving any benefits, rights, 

remedies or claims to any other person, firm, 

corporation or other entity, including, 

without limitation, the general public or any 

member thereof, or to authorize anyone not 

a party to these Terms and Conditions to 

maintain a suit for personal injuries, 

property damage, or any other relief in law 

or equity in connection with these Terms 

and Conditions.  

  

17.0 Governing Law  
 

All questions concerning the validity, 

operation, interpretation, construction and 

enforcement of any terms, covenants or 

conditions of these Terms and Conditions 

shall in all respects be governed by and 

determined in accordance with the laws of 

the State of Texas without giving effect to 

the choice of law principles thereof.  The 

United Nations Convention on the 

International Sale of Goods shall not apply 
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to any transactions contemplated by these 

Terms and Conditions.  

  

18.0 Intentionally Deleted  
  

  

19.0 Venue  
 

All legal proceedings brought in connection 

with these Terms and Conditions may only 

be brought in a state or federal court located 

in the County of Brazos, State of Texas.  

Each party hereby agrees to submit to the 

personal jurisdiction of those courts for any 

lawsuits filed there against such party 

arising under or in connection with these 

Terms and Conditions.  

  

20.0 Amendment  
 

No amendment or other modification of 

these Terms and Conditions shall be valid 

unless pursuant to a written instrument 

referencing these Terms and Conditions 

signed by duly authorized representatives of 

each of the parties hereto.  Any additional 

terms and conditions, including those 

contained on Client’s PO shall have no force 

or effect.  

  

21.0 Waiver  
  

In order to be effective, any waiver of any 

right, benefit or power hereunder must be in 

writing and signed by an authorized 

representative of the party against whom 

enforcement of such waiver would be 

sought, it being intended that the conduct or 

failure to act of either party shall imply no 

waiver.  Neither party shall by mere lapse 

of time without giving notice or taking other 

action hereunder be deemed to have waived 

any breach by the other party of any of the 

provisions of these Terms and Conditions.  

No waiver of any right, benefit or power 

hereunder on a specific occasion shall be 

applicable to any facts or circumstances 

other than the facts and circumstances 

specifically addressed by such waiver or to 

any future events, even if such future events 

involve facts and circumstances 

substantially similar to those specifically 

addressed by such waiver.  No waiver of 

any right, benefit or power hereunder shall 

constitute, or be deemed to constitute, a 

waiver of any other right, benefit or power 

hereunder.  Unless otherwise specifically 

set forth herein, neither party shall be 

required to give notice to the other party, or 

to any other third party, to enforce strict 

adherence to all terms of these Terms and 

Conditions.  Notwithstanding the foregoing, 

neither party shall be deemed to have 

waived their right to sovereign immunity. 

  

22.0 Force Majeure  
  

Neither party will be liable for any failure or 

delay in the performance of its obligations 

under these Terms and Conditions (and the 

failure or delay will not be deemed a default 

of these Terms and Conditions or grounds 

for termination) if both of the following 

conditions are satisfied:  (1) the failure or 

delay could not have been prevented by 

reasonable precautions, and cannot 

reasonably be circumvented by the 

non-performing party through the use of 

alternate sources, work-around plans, or 

other means; and (2) the failure or delay is 

caused, directly or indirectly, by reason of 

fire or other casualty or accident; strikes or 

labor disputes; inability to procure raw 

materials, equipment, power or supplies; 

war, terrorism or other violence; any law, 

order, proclamation, regulation, ordinance, 

demand, or requirement of any 

governmental agency or intergovernmental 

body other than a party hereto; or any other 

act or condition beyond the reasonable 

control of the non-performing party.  Upon 

the occurrence of an event which satisfies 

both of the above conditions (a "Force 

Majeure Event"), the non-performing party 

will be excused from any further 

performance of those obligations under 
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these Terms and Conditions affected by the 

Force Majeure Event for as long as (a) the 

Force Majeure Event continues; and (b) the 

non-performing party continues to use 

commercially reasonable efforts to 

recommence performance whenever and to 

whatever extent possible without delay.  

Upon the occurrence of a Force Majeure 

Event, the non-performing party will 

immediately notify the other party by 

telephone (to be confirmed by written notice 

within two (2) business days of the failure or 

delay) of the occurrence of a Force Majeure 

Event and will describe in reasonable detail 

the nature of the Force Majeure Event.  

  

23.0 Severability  
  

If any provision of these Terms and 

Conditions shall for any reason be held to be 

invalid, illegal, unenforceable, or in conflict 

with any law of a federal, state, or local 

government having jurisdiction over these 

Terms and Conditions, such provision shall 

be construed so as to make it enforceable to 

the greatest extent permitted, such provision 

shall remain in effect to the greatest extent 

permitted and the remaining provisions of 

these Terms and Conditions shall remain in 

full force and effect.  

  

24.0 Entire Terms and Conditions  
  

These Terms and Conditions sets forth the 

final, complete and exclusive agreement and 

understanding between Tiburon and the 

Client relating to the subject matter hereof 

and supersedes all prior agreements (oral or 

written), representations, understandings or 

negotiations with respect to the matters 

covered by this Agreement.  

  

  

SIGNATURE PAGE FOLLOWS 
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EACH PARTY’S ACCEPTANCE HEREOF IS EXPRESSLY LIMITED TO THE TERMS 

OF THIS AGREEMENT WITH RESPECT TO THE SUBJECT MATTER HEREIN AND 

NO DIFFERENT OR ADDITIONAL TERMS CONTAINED IN ANY PURCHASE ORDER, 

CONFIRMATION OR OTHER WRITING SHALL HAVE ANY FORCE OR EFFECT 

UNLESS EXPRESSLY AGREED TO IN WRITING BY THE PARTIES. 

 

CITY OF BRYAN, TX  TIBURON, INC. 

 

 

  

Accepted By (Signature)  Accepted By (Signature) 

 

 

  

Printed Name  Printed Name 

 

 

  

Title  Title 

 

 

  

Date  Date 
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EXHIBIT 1 

To 

System Implementation Terms and Conditions 
 

 

Tiburon Quotation dated 4/16/2015 follows this cover page. 

 

 



 

 

 

 

 

 

 

 
A TriTech Software Systems Company 

 

Bryan, TX Police Department 
Brazos County Sheriff 

For 
 

 

Tiburon Law, Total Enforcement Edition 
 

4/16/2015 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

The information contained in this document is proprietary to Tiburon and 
is offered solely for the purpose of evaluation. 
Copyright 2014 Tiburon 

CONFIDENTIAL 

Bryan, TX TE RMS Migration - Contract Quote        Page 2 of 4 

 

 

TIBURON TotalEnforcement RMS 
 

TotalEnforcement RMS 
Software 

RMS Server License         Included 
RMS Workstation Licenses (Not to 
exceed existing RMS Licenses)        Included             

 
 

TE RMS Interfaces & Special Services 

Tiburon Analytics, Agency Edition       Included  

UCR            Included  

NCIC/State Interface         Included 

TRACS Interface         Included 

Brazos eCitation Interface         Included  

Protective Order Interface         Included 

Warrant Interface          Included 

Tyler Technology’s Odyssey Interface       Included 

Driver's License Magstrip Reader Interface      Included 
TC RMS to TE RMS Data Conversion        Included 

  



 

The information contained in this document is proprietary to Tiburon and 
is offered solely for the purpose of evaluation. 
Copyright 2014 Tiburon 

CONFIDENTIAL 
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Software & Services Terms 
 

PRICING   
 All prices are in U.S. Funds. 

Taxes, if applicable, are extra. 
 

Upon Customer’s acceptance of this Quote Document, Company shall begin preparation of an 
implementation schedule, to be mutually agreed upon by the parties. 

 
 
PAYMENT  

Tiburon is providing the implementation at a price of $300,854.  
 

 One-time services payment of $215,000 shall be due and payable upon Client’s acceptance of this 
Quote (Comprised of $38,950 by Bryan and $176,050 by Brazos County). 

 

 $63,000 ($23,310 paid by Bryan and $39,690 by Brazos County each year). 
 

 Payments above will be invoiced to each agency separately. 
 

The first annual fee of $63,000 is due on the annual maintenance due date of 10/1/2015.  
 

 
 

Note: No scheduling of resources will occur until after the first payment milestone of $215,000 is paid. This 
Proposal may be cancelled at Tiburon’s discretion upon written notice to Client if the first payment milestone 
is not paid when due. 

 
 

VALIDITY    120 days 
  

 The services to be provided hereunder will be implemented in accordance with the attached Statement of Work 
subject to the attached Implementation Terms and Conditions. 

 
 The licenses to be provided hereunder are subject to the existing Software License Agreement. 
 
 The support services to be provided hereunder will be provided in accordance with the attached Warranty and 

Maintenance Support Guidelines. 



 

The information contained in this document is proprietary 
to Tiburon and is offered solely for the purpose of evaluation. 
Copyright 2014 Tiburon 
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Approval Signature 
 

 

 

 

 
By signing in the space provided below, I am representing that I am authorized to sign on behalf of 
Customer: 

 
 

 

City of Bryan Texas 

 
 

By this signature, Client accepts this Proposal: 
 
 
 
 

Signature  Date 
 
 
 

Printed Name / Title 
 

 

County of Brazos Texas 

 
By this signature, Client accepts this Proposal: 

 
 
 
 

Signature  Date 
 
 
 

Printed Name / Title 
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INTRODUCTION 
 

This Statement of Work (SOW) defines the principle activities and responsibilities of the C lient and 

Tiburon, Inc. (Tiburon) for the implementation of Tiburon Applications (the "Project") defined below. 

 
Statement of Work tasks may not always start and complete in a sequential manner, but may overlap. 

The completion and acceptance of any task is not contingent upon the completion of a previously 

defined task unless specifically identified. 

The Tiburon applications to be deployed in accordance with this Statement of Work include: 

On Premise Solution 

Two environments: Production and Train 
 

Interfaces deployed to Production environment only 

• Tiburon RMS 
 

o Accident Module (Additional Cost for State-Specific Accident Reporting) 

o Aided Case Module 

o Alarm Module 

o Alerts and Notifications 

o Arrest Module 

o Case Report Module 

o Chat Messaging System 

o Citations Module (Additional Cost for State-Specific Citation/e-ticketing) 

o Diary Module 

o Event Module (CAD Call for service module) 

o Field Interview Module 

o Impounds Module 

o Master Location, Person and Vehicle Data Merge 

o Order of Protection Module 

o Incident Based Reporting – UCR 

o Permit/Licensing Module 

o Personnel Module 

o Photo Imaging Support 

o Pin Mapping 

o Property Module 

o Custom Query/Reporting Module 
 

o  Vacant House Module 

o Warrants Module 

o Workflow Notification System 
 
 

Development and approval of Client-specific application-related documentation will occur as follows: 
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• Tiburon will deliver a baseline specification document, in electronic format for each Tiburon 

application that will be delivered under this project prior to the development of Client-specific 
tailoring and configuration parameters. 

 

• The Business Practice Review (BPR) is a forum that provides Tiburon the opportunity to 

demonstrate the system(s) purchased, collect configuration information to set up the 
system(s) and identify any business practices that need to be reviewed in order to 
incorporate the new system into the current working environment. 

 

• Tiburon will document the collected information and deliver said document in electronic 

format to the Client for review and approval. 
 

• The baseline specification document(s) together with the approved BPR document will 

become the blueprint for configuring the Tiburon applications for delivery under this 
Statement of Work. 

 
Attachment A.1 is an Interface Deliverable List. Tiburon will deliver, in electronic format, a Client-specific 
document describing the interfaces – said document to be developed as a part of the Interface BPR and 
thereafter referred to as the Interface Control Document (ICD). 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tiburon Statement Of Work (SOW) Page 4 of 59 

2014 Tiburon, Inc. All rights reserved. 



 

Bryan Police Department, TX 
April 15, 2015 

 
 
 

PROJECT MANAGEMENT COMMITMENT 
 

Client and Tiburon shall each designate a project manager to oversee the Project and support the 
following: 

 

 
Tiburon Responsibilities: 

 
a.   Maintain Project communications with the Client's Project Manager. 

 
b.   Schedule, coordinate, and facilitate all Tiburon staff, and subcontractor support, to ensure 

Project progress and completion in accordance with the Project Schedule. 
 

c. Manage and enforce the process for scope management and the project Change Order 
Process. 

 

d.   Together with the Client’s Project Manager, identify at least two weeks prior to the need, 
Client personnel, equipment, facilities and resources required for project task completion. 

 

e.   Conduct status meetings with the Client's Project Manager as required by Client. 

f. Provide responses within ten (10) business days to Client inquiries. 

g.   Prepare and submit a monthly Project status report that identifies the activities of the previous 
month, as well as activities planned for the current month. Those reports shall be delivered 
no later than the tenth (10th) calendar day of each month. 

 

h.   Conduct and participate in weekly project status meetings. During the meeting, discussion 
will be focused on the progress of project tasks. Tiburon will maintain and update a tracking 
document as needed and provide to participants. The meeting may be conducted on-site or 
via telephone conferencing. Any weekly meeting may be cancelled by mutual consent. 

 

i. Ensure that appropriate quality assurance procedures are defined and followed for system 
compliance with specifications and requirements. 

 

j. Develop and maintain, throughout the life cycle of the project, a risk management plan that 
includes risk assessment, project and organizational impact and mitigating actions. 

 
Client Responsibilities: 

 

a.   Maintain Project communications with Tiburon’s Project Manager 
 

b.   Schedule all client staff, and interface/third-party support, to ensure project progress and 
completion in accordance with the project schedule. 

 

c. Coordinate and facilitate all appropriate Client staff, and third-party (vendors and/or agencies) 
support, so as not to impede Project progress and completion in accordance with the Project 
Schedule. 

 
d.   Participate in status meetings with Tiburon Project Manager. 

 
e.   Provide responses within ten (10) business days to Tiburon inquiries, and document 

submittals. 
 

f. In order to maintain CJIS compliance, the Client will provide Tiburon, Inc. with VPN access to 
Client’s location upon request and for limited duration based on the work being performed, 
utilizing the Cisco Anyconnect Client for external connectivity to Client servers. 
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g.   Client must provide high speed connectivity and ensure that the computers are on an 
accessible network to allow Tiburon technical support personnel access for the deployment of 
the Server and Client Software. Client is responsible for installing the Client Software on the 
remaining Client Workstations according to the instructions provided by Tiburon. 

 

h.   Make available workspace at the Client’s Project site for Tiburon’s Project Manager. This 
space should include a desk and chair and electrical connections. 

 

i. Locate telephones at the workspace and adjacent to the central processor for the duration of 
the Project. Tiburon will be responsible for all Tiburon-initiated long-distance charges while 
on-site. 

 

j. Provide assistance in managing and enforcing the process for scope management and the 
project Change Order Process. 

 

k. Upon verification that milestones have been achieved, ensure prompt signature authorization 
is affixed to the Service Acceptance Form and said form is returned timely to Tiburon Project 
Manager. 
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TASK 1 PROJECT KICKOFF 
 

Task Description: 

 
A Project Initiation Meeting will be scheduled on a mutually agreed-to date and conducted by Tiburon. 
The objectives of this meeting are: 

• Client and Tiburon personnel introductions; 

• Review Project described in this Statement of Work; 

• Review Client and Tiburon roles and responsibilities; 

• Establish a clear chain of communication and authority; 

• Review Initial Project Schedule; 

• Set a date for the Business Practice Review; and, 

• Review the process, agenda, and the resource and scheduling requirements. 
 

Tiburon Responsibilities: 

 
a.   Coordinate with Client Project Manager to establish a schedule and agenda for the meeting. 

b.   Conduct the Project Initiation Meeting by telephone conferencing. 

c. Deliver (1) one electronic complete set of baseline specification documents for Tiburon Law 
application listed above. 

 

• Introduction to Tiburon Law: Provides an overview of the Tiburon Total Enforcement 

solution to new end users. 

• Working in Tiburon Law: Provides end users with comprehensive “how to” topics 
detailing steps to take for all Tiburon Law procedures not related to administrating and/or 
maintaining Tiburon Law. 

• Setting up and Maintaining Tiburon Law: Provides end users that have administrative 
and/or maintenance permissions with comprehensive “how to” topics detailing steps to 
take for all administrative and maintenance procedures in Tiburon Law. 

 
Client Responsibilities: 

 
a.   Coordinate with Tiburon Project Manager to establish a schedule and agenda. 

b.   Assign appropriate Client personnel to attend and participate. 

Completion Criteria: 

 
This task is considered complete when: 

• Project Initiation Meeting has been held; and 

• Baseline specification documentation has been delivered. 
 

Task completion is subject to the Client’s signature on the task completion letter presented by Tiburon 
upon completion of all Completion Criteria above.  
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TASK 2 BUSINESS PRACTICE REVIEW 
 

Task Description: 

 
The Business Practice Review is a process of evaluating the Client’s existing business practices in 
conjunction with Tiburon Law Application functionality. Client and Tiburon will meet (for a maximum of two 
(2) business days) to review the baseline specification documentation for the Application. Key objectives 
of this meeting are to promote understanding of system functionality and identify product configuration 
requirements. This process will enable the Client to identify any existing operating policies and/or 
procedures that may be modified to accommodate Tiburon Application functionality. 

 
Tiburon Responsibilities: 

 
a.   Utilize the baseline specification documents as a guide for demonstration Tiburon Law 

Application functionality. 
 

b.   Document and deliver the completed BPR document. 
 

Client Responsibilities: 

 
a.   Require participation of appropriate Client staff with operational, policy, and procedure expertise, 

and decision-making authority, to analyze business practices in relation to the functionality of the 
Tiburon Application. 

 
b.   Provide pertinent information, data, records, and documents, and make configuration decisions 

for the Tiburon Law Application. 

 
c. Provide pertinent information, record layouts, and documents necessary to establish interface 

with all local and remote systems. 
 

d.   Provide Tiburon any record layouts and documents necessary to establish the connectivity to any 
local or remote system or facilities. 

 
Completion Criteria: 

 
This task will be complete when the Business Practice Review is completed. Task completion will be 
confirmed by the Client’s signature on the task completion letter presented by Tiburon. Task completion is 
required before Tiburon will proceed with any further project work.  
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TASK 3 FINALIZE HARDWARE REQUIREMENTS 
 

Task Description: 
 

Tiburon and the Client will validate the system hardware configuration list in Attachment A.2. This list will 
be utilized by the Client for procuring the system hardware and third party software components. All such 
items shall be procured in a timely manner to support the Project Schedule. 

 
Tiburon Responsibilities: 

 
a.   Provide mutually agreed upon final list of all hardware, third party software, and third party 

services required for this project to the Client. 
 

Client Responsibilities: 

 
a.   Provide, upon request, information on existing hardware/system software components and 

terminal networks, as well as projected utilization statistics and other information as may be 
reasonably required to validate final hardware requirements. 

 
b.   Review and approve the final hardware configuration document within ten (10) business days of 

being presented by Tiburon. 
 

c. Procure equipment. 
 

d.   Ensure that all equipment can be physically installed in equipment room(s). 

e.   Install Hardware 

 

 
Completion Criteria: 

 
This task is complete when Tiburon has provided the final hardware configuration document, and is 
subject to the Client’s signature on the task completion letter presented by Tiburon. Procurement and 
installation of the hardware/software is not required for task completion. 
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TASK 4 PROJECT SCHEDULE 
 

Task Description: 

 
Develop the Project Schedule and define the inter-dependencies among tasks. Upon Client approval, the 
project schedule will supersede any previously agreed upon Project Schedule. 

 
 

Tiburon Responsibilities: 

 
a.   Work with Client to develop the Project Schedule. 

 
b.   Deliver the Project Schedule document for Client review and approval. 

 
Client Responsibilities: 

 
a.   Work with Tiburon to develop the Project Schedule. 

b.   Review and accept the Project Schedule. 

Completion Criteria: 
 

This task is complete upon Client’s written acceptance of the Project Schedule and is subject to the 
Client’s signature on the task completion letter presented by Tiburon.  
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TASK 5 INITIAL SYSTEM INSTALLATION 
 

Task Description: 

 
For a Subscription installation, install System software required on servers located on Premise to support 
software configuration and the demonstration of the Application and interfaces. 

 
Tiburon Responsibilities: 

 
a.   Install primary Tiburon Law software and configure databases (Primary & Backup), on Premise. 

b.   Provide documentation to the Client on how to install the Tiburon Law client on workstations. 

 

Client Responsibilities: 

 
a.   The client is responsible for setting up firewalls, internet connectivity, and VPN access to the 

database at all remote locations (Tiburon recommends Upload Speed of 5 mb/s, Download 
speeds 15 mb/s and Cisco ASA5510 Firewall). 

 

b.   The Client will procure, inventory, and install the Client procured hardware configuration and 
operating systems. The equipment to be installed will be sufficient to support initial software 
installation, application program configuring, initial interface development, and testing activities. 

 

c. Provide a site adequate for the installation, operation, and maintenance of all computer and 
workstation equipment. 

 

d.   Provide all communication lines, modems, hubs, routers, cabling and other components 
necessary for system operation and maintenance that are not provided by Tiburon. 

 

e.   Assume responsibility for any modifications to any furniture as required for workstation operation 
and maintenance. 

 

f. Assist with the installation and verify operation of interfaces to any Client-provided networks. 
 

g.   Provide TCP/IP communications support for any existing networks, workstations, and printers that 
access the Tiburon Applications. 

 

h.   Install and test all remote workstations and communications equipment and install the application 
client on all workstations. 

 

i. If applicable, confirm delivery of Tiburon-provided hardware. Fax copies of all packaging/delivery 
documents to Tiburon. 

 
Completion Criteria: 

 
This task is complete when the system installation is completed, and is subject to the Client’s signature 
on the task completion letter presented by Tiburon.  
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TASK 6 SYSTEM INTERFACES 
 

Task Description: 

Install and test the following interfaces in the production environment only - as defined in Attachment A.1, 
Interface Deliverables List. 

 
Tiburon Responsibilities: 

a.  Test interfaces to demonstrate conformance with the ICD(s). 
 

Client Responsibilities: 

a.  Assume responsibility for any hardware, software licenses, modifications, or additions to any 
systems not supplied, installed, tested, or licensed by Tiburon. 

 
b.  Act as the liaison between the agencies and third-party vendors required to support the 

interfaces. 
 

c.   Provide Tiburon with the physical connections for each interface, to allow Tiburon to test the 
functionality of each interface in an appropriate environment. 

 
d.  If the interfaces are currently in operation, it is the Client's responsibility to disconnect each of the 

interfaces from the operational environment to facilitate interface testing. Testing may be 
required more than once during the project to ensure operational readiness. 

 

Completion Criteria: 

This task is complete when all interfaces have been demonstrated to function in accordance with the ICD. 
Delays or unavailability of external systems and/or interfaces not made available to Tiburon shall not 
delay completion of this task. In those cases where demonstration is delayed through no fault of either 
the Client or Tiburon, the Client shall authorize the demonstration of the interface function at a later date. 
Such rescheduling of interface demonstrations shall not delay the scheduled go-live or any subsequent 
tasks. Task completion will be confirmed by the Client’s signature on the task completion letter provided 
by Tiburon. A separate task completion letter will be generated for interfaces for each Tiburon 
application. 
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TASK 7 DATA MIGRATION 
 

Task Description: 

 
Tiburon will provide data migration services for the data to be migrated and imported into the Tiburon Law 
application. The data will be sourced from the client’s identified system(s): Tiburon Total Command 
RMS. Client will provide the extracts of the data in a mutually agreed upon and acceptable format to 
Tiburon for migration. Tiburon will create and provide a data migration plan. There should be an initial 
data migration, loading, and testing of the specified legacy application data into the new application 
database(s) based upon the approved data migration plan. Final data migration MUST be completed prior 
to placing the Tiburon Application in production use. 

 
Tiburon’s Responsibilities: 

a.   With Client, review the data that will be migrated into the Tiburon Applications. 

b.   Analyze source data, generate field mapping documents, and deliver a data migration. 

c. Perform an initial data migration process to load the test files and review resulting test files 

with Client, document any problems, and collaborate with Client on a plan for corrective 

actions. 

d.   Following initial data migration, execute migration programs in accordance with the approved 

data migration plan, based on Client’s data files. 

e.   Review resulting files with Client, document any problems, and collaborate with Client on a plan 

for corrective action to place the data into production. 

 
The following Tiburon Total Command RMS data will be migrated and loaded: 

 

Data for all of the TE Master entities: Person, Vehicle, Property, Locations and Organizations 
will be populated as well as the TE Case Reports, Arrest, Property and Citation data records. 

 
Total Command RMS data will be converted to existing TE tables and columns. Total 
Command RMS data that does not have a corresponding column in the TE database will not 
be converted. 

 
Tiburon will not go live until the Data Migration is completed. 

 
Limitations of Database Migration: Tiburon will apply its best efforts to convert the data as 
identified above. In some cases, migration of all requested data to the new system may not be 
possible. For example, in the event the source data element does not have an equivalent field in 
Tiburon Law database, that data element will not be migrated. Data will be migrated as is and will 
not be changed and/or cleaned during the process. 

 
Client’s Responsibilities: 

a.   Client is responsible to provide the extracts of the data in a mutually agreed upon and acceptable 
format that meets the requirements that Tiburon sets forth for migration, including an electronic 
copy of the State Law File and local ordinances. 

 

b.   Client is responsible for providing information, documents and answering general questions 
regarding data mapping of the legacy system to Tiburon’s system. 

 

c. Client is responsible for identifying and having available system knowledge experts for each 
system considered for data migration. 

 

d.   Client shall test the migrated data, multiple times if needed, and provide feedback for resolution in 
a timely fashion in accordance with the Project Schedule. 

 
 
 

Tiburon Statement Of Work (SOW) Page 13 of 59 

2014 Tiburon, Inc. All rights reserved. 



Bryan Police Department,  TX 

April 15, 2015 

 

 
 
 

Completion Criteria: 

 
This task is complete after Tiburon has delivered the final migrated data. In case of errors, this task will be 

complete upon the Client's approval of a corrective action plan.  Task completion will be confirmed by the 

Client's signature on the task completion letter provided by Tiburon. 
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TASK 8 SYSTEM ADMINISTRATION TRAINING 
 

Task Description: 

 
Tiburon will provide onsite, instructor led Administrator Training regarding the configuration, use and 
operation of the software. Training will be conducted between the hours of 8:00am and 5:00pm, local 
time, Monday through Friday. 

 
Tiburon will provide the following onsite instructor led training classes at Client designated facility: 

 
RMS Administrator Training – 1 session, 32 hours of class per session with a maximum of 4 

administrators per agency and a maximum of 10 users per class and a maximum of 8 hours in the 

day. Administrators will be trained on the process to configure and setup the RMS Software to best 

accommodate Client agency’s business practices and, where appropriate, a joint agency deployment. 

 
 
Training Sessions 

 
Session 
Duration 
(Hours) 

 
Maximum 
Participants 

 
Number 
of 
Sessions 

 

Tiburon Law RMS Admin Training 
 

32 
 

10 
 

1 

 
 

Tiburon Responsibilities: 

 
a.   Provide a training plan. 

 

b.   Provide a sample set of test/training files. 
 

c. Provide one (1) print-ready master copy for all training materials for this task no less than ten (10) 
days prior to training. 

 
Client Responsibilities: 

 
a.   Client will designate in writing a single point of contact as a training liaison for all training activities 

and any related technical issues. 
 

b.   Designate appropriate Client staff to receive training. 
 

c. Ensure there are representatives from each department and/or agency as required or needed to 
meet the client’s needs for the long term maintenance of the application. 

 

d.   Provide a classroom facility that will accommodate the expected number of students. The 
classroom facility must include a computer projector, and computer workstation for the instructor, 
and a computer workstation with the application client installed for each Client participant. 

 

e.   Provide one paper copy of the training materials for each student. 
 

f. Upon request from Tiburon, provide access up to two hours to training facility prior to starting 
training and up to two hours after training has been completed each day. 

 
Completion Criteria: 

 
This task is complete when Tiburon has conducted the training courses described above. Task 
completion will be confirmed by the Client’s signature on the task completion letter provided by Tiburon. 
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TASK 9 APPLICATION SOFTWARE FUNCTIONAL DEMONSTRATION 
 

Task Description: 

 
Tiburon will demonstrate compliance of the system to the User Guides by performing the steps set forth in 
Attachment A.3, Acceptance Test Plan. This task will be completed prior to user training and shall only 
be performed once. 

 
The Acceptance Test Plan (ATP) will be conducted onsite by Tiburon and supported by the Client as 
described in Client Responsibilities below. Tiburon will demonstrate the RMS functions through the steps 
identified in the ATP. Should any function not be demonstrated or should a function fail during the test, 
Tiburon shall demonstrate only the said function once it is repaired and working properly, through a 
remote connection if the function cannot be repaired while staff is onsite. Tiburon shall not start the 
functionality test over, nor be required to demonstrate any other functionality twice. 

 
Upon completion of the steps within the Acceptance Test Plan, that test plan shall be deemed accepted 
by both parties, and then the System shall be deemed ready to go into live production use; “Cutover” or 
“Go Live” according to the Project Schedule. 

 
Tiburon reserves the right to update the test plan or change it prior to the scheduled ATP. 

 

 
Tiburon Responsibilities: 

 
a.   Conduct Functional Demonstration at the client facility. 

 

 
Client Responsibilities: 

 
a.   Provide adequate facility to demonstrate the ATP. 
b.   Provide workstations to support the demonstration. 
c. Ensure workstations running Tiburon application(s) are located at each workspace and have 

access to the following: 

• Client’s system 

• Print service 
d.   Ensure the attendance and/or availability of all client resources during the ATP, as required by 

Tiburon, to ensure timely completion of the ATP. 
e.   Document all discrepancies. 

 

 
Completion Criteria: 

 
This task is complete when Tiburon application software functions have been demonstrated to operate in 
accordance with the ATP. Task completion will be confirmed by the Client’s signature on the task 
completion letter provided by Tiburon.   
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TASK 10 APPLICATION TRAINING 
 

Task Description: 

 
Tiburon will provide onsite instructor led Train the Trainer training regarding the use and operation of the 
software. Training will be conducted between the hours of 8:00am and 5:00pm, local time, Monday 
through Friday. 

 
Tiburon will provide the following onsite instructor led training classes at Client designated facility: 

 
RMS Train-The-Trainer Training – 1 session, 32 hours of class per session, 1 user per available 

workstation with a maximum of 10 users per class and a maximum of 8 hours per day. This class is 

focused on providing Client designated Trainers with an understanding of the use and operation of the 

RMS Software in preparation for these trainers to hold Client Training Sessions on the use and 

operation of the RMS Software. 

 
 
Training Sessions 

 
Session 
Duration 
(Hours) 

 
Maximum 
Participants 

 
Number of 
Sessions 

 

Tiburon Law RMS Train the Trainer 
 

32 
 

10 
 

1 

 
 

Tiburon Responsibilities: 

 
For each of the training courses described above, Tiburon will: 

 

a.   Provide a training plan that addresses each application and module being trained. 
 

b.   Provide one (1) print-ready master copy, and one (1) CD-ROM, for the training materials no 
less than ten (10) days prior to training. 

 
Client Responsibilities: 

 
For each of the training courses described above, the Client will: 

 

a.   Complete final input (or changes) of agency-specific data (i.e., code tables and parameters). 

b.   Designate appropriate Client staff to receive training. 

c. Ensure there are representatives from each department and/or agency as required or needed 
to meet the client’s needs for the long term use and maintenance of the application. 

 

d.   Provide a classroom facility that will accommodate the expected number of students. The 
classroom facility must include a computer projector, and computer workstation for the 
instructor, and a computer workstation with the application client installed for each Client 
participant. 

 

e.   Provide one paper copy of the training materials for each student. 
 

f. Upon request from Tiburon, provide access up to two hours to training facility prior to starting 
training and up to two hours after training has been completed each day. 

 
Completion Criteria: 

 
This task is complete when Tiburon has presented all the scheduled training and is subject to the 
Client's signature on the task completion letter prepared by Tiburon. 
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TASK 11 SPECIALIZED FEATURE TRAINING 
 

Task Description: 

 
Tiburon will provide remote instructor led Specialized Feature Training regarding the use and 
operation of the software. Training will be conducted between the hours of 8:00am and 5:00pm, 
local time, Monday through Friday. 

 
Tiburon will provide the following remote instructor led training classes at Client designated facility: 

 
RMS Specialized Feature Training – 24 hours. This training is focused on providing Client an 

understanding of the specialized functionality available in TE such as Property Room 

Management, Law Code management, UCR Report processing, Workflow management and Third 

Party interfaces through multiple short sessions, generally with one or two participants. 
 

 
Tiburon Responsibilities: 

 
For each of the training courses described above, Tiburon will: 

a.   Provide a training plan that addresses each application and module or function being trained. 

b.   Provide one (1) print-ready master copy for the specialized guidelines/training materials no 
less than ten (10) days prior to training. 

 
Client Responsibilities: 

 
For each of the training courses described above, the Client will: 

 

a.   Complete final input (or changes) of agency-specific data (i.e., code tables and parameters). 

b.   Designate appropriate Client staff to receive training. 

c. Ensure there are representatives from each department and/or agency as required or needed 
to meet the client’s needs for the long term maintenance of the application. 

 

d.   Provide a classroom facility that will accommodate the expected number of students. The 
classroom facility must include a computer projector, and computer workstation for the 
instructor’s remote connection, and a computer workstation with the application client 
installed for each Client participant. 

 

e.   Provide one paper copy of the training materials for each student. 

 
Completion Criteria: 

 
This task is complete when Tiburon has presented all the scheduled training and is subject to the 
Client's signature on the task completion letter prepared by Tiburon. 
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TASK 12 REFRESHER TRAINING 
 

Task Description: 

 
Tiburon will provide remote Refresher Training regarding the use and operation of the software. 
Training will be conducted between the hours of 8:00am and 5:00pm, local time, Monday through 
Friday. 

 
Tiburon will provide the following remote training classes at Client designated facility: 

 
RMS Refresher Training – 16 hours of class,1 user per available workstation with a maximum of 

10 users per class and a maximum of 8 hours per day. This training is focused on providing Client 

a more complete understanding of the use and operation of the RMS Software through a review of 

system features and by addressing Client questions.  This is remote training presented in focused 

sessions held between two and six months post go live. 

 

 
Tiburon Responsibilities: 

 
For each of the training courses described above, Tiburon will: 

a.   Provide a training plan that addresses each application and module or function being trained. 

b.   Where applicable, provide one (1) print-ready master copy for the guidelines/training 
materials no less than ten (10) days prior to training. 

 
Client Responsibilities: 

 
For each of the training courses described above, the Client will: 

 

a.   Complete final input (or changes) of agency-specific data (i.e., code tables and parameters). 

b.   Designate appropriate Client staff to receive training. 

c. Provide a list of questions and/or RMS features to be addressed in the session to Tiburon no 
less than ten (10) days prior to the training. 

 

d.   Ensure there are representatives from each department and/or agency as required or needed 
to meet the client’s needs for the long term maintenance of the application. 

 

e.   Provide a classroom facility that will accommodate the expected number of students. The 
classroom facility must include a computer projector, and computer workstation for the 
instructor’s remote connection, and a computer workstation with the application client 
installed for each Client participant. 

 

f. Provide one paper copy of the training materials for each student. 

 
Completion Criteria: 

 
This task is complete when Tiburon has presented all the scheduled training and is subject to the 

Client's signature on the task completion letter prepared by Tiburon. 
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TASK 13 PRODUCTION CUTOVER 
 

Task Description: 

 
Tiburon will assist the Client in placing the Tiburon Law application in operational status, and support 
the Client with onsite staff for up to three (3) consecutive days, not to exceed 8 hours per day. 
Tiburon technical staff will provide remote support. 

 
The Client may wish to delay the cutover of specific subsystems or modules, but such delays will not 
preclude Tiburon from proceeding with subsequent tasks. If the client desires remote support for 
delayed items, a change order will be provided. System maintenance and Support guideline will be 
provided prior to Tiburon’s staff‘s departure. Any appropriate invoices will be issued at that time. 

 
Tiburon Responsibilities: 

 
a.   Notify the Client when the Tiburon Application is ready for live production status. 

 
b.   Monitor the operation of the Tiburon Application for up to three (3) consecutive days. 

c. Assist Client staff in utilizing and supporting the system(s). 

d.   Assist the Client in entering Technical Support Requests (TSRs) and in the use of the 
Tiburon Client Technical Support System (TCS) and Client Support Center (CSC). 

 

e.   Complete the attachments to the Master Support Agreement (Exhibit 7 to the System 
Implementation Agreement) and deliver same to client for signature. 

f. Provide a copy of the System Maintenance and Support Guidelines. 

g.   Complete the attachments to the Software License Agreement (Exhibit 6 to the System 
Implementation Agreement) and deliver same to client for signature. 

 

h.   Begin Maintenance on day of Cutover and issue invoice for Maintenance or other services as 
applicable. 

 
Client Responsibilities: 

 
a.   Begin operational use of the system(s). 

 
b.   Sign and date the Client approved Master Support Agreement included in the original 

contract, with the new attachments. 
 

c. Sign and date the Client approved Software License Agreement included in the original 
contract, with the new attachments. 

 
Completion Criteria: 

 
This task is complete when the Tiburon Application is placed in live production operation and is subject to 
the Client's signature on the task completion letter prepared by Tiburon, and Client’s receipt of executed 
attachments for the MSA and SLA. Client signature on MSA and SLA is not necessary for completion of 
this task.  
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ATTACHMENT A.1 INTERFACE DELIVERABLES LIST 

 
Tiburon will provide interface processing for exchange of data with other Client systems. The 
information contained in Attachment A.1 provides a best effort description, based on the information 
available, of the interfaces included. Tiburon will work with the Client to develop a more in depth 
Interface Control Document (ICD) during contract negotiations. Depending on the breadth of the 
functionality scope adjustments required to deliver the desired functionality the price of the interface 
or interfaces may need to be adjusted. 

 
The following list identifies the interfaces to be delivered to complete the Tiburon RMS functionality 
integration with other Client systems deployed. 

 
Tiburon product integration: 

• Total Command CAD 

• Analytics for TE RMS 

• Driver License Swipe 

Third Party Interfaces: 

• BRAZOS Citation 

• CRASH Accident 

• Tyler Technology Odyssey 
 

TE from Brazos Citation - Interface Control Document 

Tiburon Law from Brazos Citation 
Interface Version: To be Created. 

Short Description: Tiburon to provide an interface with BRAZOS Citation processing 
software allowing TE to import and process Citation data to TE 
Citation records. 

Long Description: BRAZOS shall provide Citation data in an acceptable format to 
match the TE prescribed schema for TE based Citation records. 
TE will consume the Citation data, creating the appropriate 
supporting records and giving the user access to Citation records 
as well as statistical and analysis information. 

Platform: Windows 

Tiburon Systems Involved: Tiburon Law, Total Enforcement Edition 

3
rd

-Party Systems Involved: BRAZOS Citation 

Baseline or Custom (Explanation Baseline 
Required if Custom): 

Transport(s): TCP/IP protocol 

Data Format(s): XML 

Other Technical Specifications: None 
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Tiburon Responsibilities: • Provide a network location where BRAZOS will place the 
Citation data. 

• Modify RMS to incorporate data from BRAZOS Citation 
processing. 

• Create new Master Person and/or Master Vehicle records 
when a record is submitted to TE without an existing Master 
Person or Master Vehicle TE record ID. 

• Create a generic TE Citation record with the data provided by 
BRAZOS. 

• Install TE software supporting the BRAZOS Citation interface 
on the Client’s test environment. 

• Upon Client’s testing, correct any discrepancies in operation 
based on the scope description. 

• Install the updated TE software supporting the BRAZOS 
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Citation interface on the Client’s Production environment 

Client and 3
rd

-Party • Access the prescribed network location and submit the 
Responsibilities: Citation data for consumption by TE. 

• Submit completed Citation records in a prescribed schema 
format for processing by TE. 

• Provide a mechanism to validate the Citation information prior 
to its submission to TE. 

Deployment Team: Tiburon’s RMS Deployment Team 

Additional Notes: None. 

Client Sites: None. 

Links: None. 

Document History: TBC 
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TE from CRASH Traffic Accident Reporting - Interface Control Document 

CRASH is new development and any deviation from the ICD is subject to additional 
cost and schedule adjustment. 

Tiburon Law from CRASH Traffic Accident 
Interface Version: To be Created. 

Short Description: Incorporating an interface with CRASH Traffic Accident processing 
software allowing TE to import and process Traffic Accident data 
to TE accident records. 

Long Description: CRASH shall provide Traffic Accident data in an acceptable format 
to match the TE prescribed schema for TE based Accident 
records. TE will consume the CRASH Traffic Accident data, 
creating the appropriate supporting records and giving the user 
access to traffic accident information in TE. 

Platform: Windows 

Tiburon Systems Involved: Tiburon Law, Total Enforcement Edition 

3
rd

-Party Systems Involved: CRASH Traffic Accident 

Baseline or Custom (Explanation Baseline 
Required if Custom): 

Transport(s): TCP/IP protocol 

Data Format(s): XML 

Other Technical Specifications: None 

Tiburon Responsibilities: • Provide a network location where CRASH will place the Traffic 

Accident data. 

• Modify RMS to incorporate data from CRASH Traffic Accident 

processing. 

• Create new Master Person and/or Master Vehicle records 
when a record is submitted to TE without an existing Master 
Person or Master Vehicle TE record ID. 

• Create a generic TE Accident record with the data provided by 
CRASH. 

• Install TE software supporting the CRASH Traffic Accident 
interface on the Client’s test environment. 

• Upon Client’s testing, correct any discrepancies in operation 

based on the scope description. 

• Install the updated TE software supporting the CRASH Traffic 
Accident interface on the Client’s Production environment 

Client and 3
rd

-Party • Access the prescribed network location and submit the Traffic 
Responsibilities: Accident data for consumption by TE. 

• Submit completed Traffic Accident records in a prescribed 

schema format for processing by TE. 

• Provide a mechanism to validate the Traffic Accident 
information prior to its submission to TE. 

Deployment Team: Tiburon’s RMS Deployment Team 

Additional Notes: None. 

Client Sites: None. 

Links: None. 

Document History: TBC 
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Protective Order Interface 

• Tyler Odyssey to export Protective Order information into Tiburon RMS Orders of Protection module. 
Tiburon will develop a standard Orders of Protection XML schema and the web services to support 
it. Tyler will transform data coming from the Odyssey, and present it to Tiburon’s standard web 
services for upload to the Tiburon RMS Orders of Protection Module.  Update data (Service, 
Cancelled) will populate the Tiburon RMS OOP module fields “OOP Status,” “Effective From Date,” 
“Effective To Date,” “Respondent Date of Service,” and “Cancellation Date.” 

Warrant Interface 

• Tyler Odyssey to export Class A, B, C, and Felony Warrants and capias data into Tiburon RMS Warrants 
Module.  Tiburon RMS will enhance its standard Warrant  XML Schema and web services to 
support the transfer. Tyler will transform the Odyssey data, and present it to Tiburon’s standard 
web services for upload to the Tiburon Warrants Module.  Update data (Served, and Recalled) will 
be sent to Tiburon RMS and must populate the Tiburon RMS “Warrant Status” and “Status 
Date/Time” fields. 

◦ Tiburon will enhance the RMS as follows: 
◦ Updates to Warrants in Odyssey will push new Status updates to the Tiburon RMS Warrant and 

appropriate associated module records.  The Warrant status will be displayed in any Case 
Report associated with the Warrant in the Association area of the Case Report.  Tiburon 
RMS Users will manually create Case Reports associated with Warrants and those Case 
Reports will display the associated Warrant Status Updates.  If the user needs to see more 
detailed information re: the Warrant, the user can open the Warrant by selecting the 
hyperlink within the Case Report. 

TE RMS to Tyler Odyssey Jail Manager (2-way interface) 

• The Tiburon Total Enforcement (TE) RMS will push Arrest Report data in its standard XML format for the 
Jail System to consume.  Tyler Jail Manager will transform that data and consume the data to 
create a booking record, populating the appropriate booking record fields with the Arrest data. 

◦ Tiburon RMS will provide an export of the Arrest Report data in XML format via its standard 
Arrest export schema. 

◦ Tyler will create an interface service that will automatically import Arrest data provided by the 
Tiburon RMS system and update or create new booking records. 

◦ Tiburon RMS Users will manually validate and push arrest records to Tyler Jail Manager when 
they have completed the required data. 

• Tyler Jail Manager will push jail booking information in an acceptable format for the Tiburon RMS to 
consume.  The format will conform to Tiburon’s standard Arrest XML Schema.  Tiburon RMS will 
consume the data and create the appropriate Arrest Report from the data provided. 

◦ Tyler will provide functionality to generate an export from the Jail Booking record with the data 
required, in Tiburon’s standard XML format for Tiburon RMS to consume. This will create a 
Tiburon RMS Arrest Report.  Tyler will automatically invoke this process for those bookings 
where Arrest data was not provided from TE RMS to support the booking process. 

◦ Tyler will push the data to TE RMS one time only per the appropriate booking record charge. 
Tyler will transform their data to conform to the Tiburon RMS standard XML schema.  
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ATTACHMENT A.2 HARDWARE CONFIGURATION 

 
Tiburon Law will run on Microsoft Windows (7/8) internet connected computers and Tablets but is 
not currently supported for use on OS (iPad) or Android tablet devices. 

 
Recommended Server Hardware as TE Virtual Servers:   
 

 App server-Dual 6Core Procs 8GB Memory 

 Database Server-Dual 6Core Procs 16GB Memory 

 No separate requirement for State Interface Service 
 

 
WORKSTATION SOLUTION 
 

Required Desktop Specification 

• Windows 7 or Windows 8 32- or 64-bit (64-bit install highly recommended) 

• Core i5 Intel Base Processor 2.0 GH or higher or higher Highly Recommended New 4
th

 

Gen Intel Core i7 

• 4 GB RAM (8 gig of RAM recommended or Higher) 

• Minimum 160 GB hard drive or higher 

• Minimum 19” Display Monitor 

• 10/100/1000 NIC (Standard network connectivity) 

• Speakers for audio alerts 
 

 
MOBILE SOLUTION 

 

Required Laptop / Tablet Specifications 

• Windows 7 or Windows 8 32- or 64-bit (64-bit install highly recommended) 

• Core i5 Intel Base Processor 2.0 GH or higher Highly Recommended New 4
th
 Gen Intel 

Core i7 

• 4 GB RAM -8 GB RAM preferred when using a 64 bit OS 

• 160 GB hard drive 

• 17” Monitor 

• 10/100/1000 NIC (Standard network connectivity) 

• Must support wireless internet access card. Please contact Wireless Provider for 
coverage. 

 
• Note:  A 3 megabit down and upload circuit is a safe baseline.  3G Minimum - 4G OR 4G 

LTE (Highly Recommended) 

• Must support adequate number of USB ports for peripherals 

• Must support adequate power (voltage) for peripherals  (some  scanners are not properly 

powered by certain notebooks) 
 

Required Wireless Internet Card & Monthly Service -Provider to be chosen by the Client 
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Total Enforcement RMS 

 
 

ATTACHMENT A.3 ACCEPTANCE TEST PLAN 
 

The following Acceptance Test Plan is the base test plan for the acceptance of the Tiburon Law, Total Enforcement Edition application. This Acceptance Test Plan 
can be amended with additional test segments to address the unique functionality and/or interfaces added to address the Client’s needs. 

 
      

      

   
 
 
 
 
 

 
 
 
 

 

 
 
 

 

 

  Date Updated:    

  Date Tested :    

  Build version:    

  Tester:    

      

1. Navigation and General Health Check 

Pass/Fail  Functionality to be 
verified 

Test Steps Expected Results Actual Results 

 1 Login - TE Security File -> Login using TE Security with: 
1. Admin User credentials 
2. Non-Admin User credentials - N/A 

User can login successfully using 
TE Security as: 
1. Admin User 
2. Non-Admin User - N/A 

 

 2 Login - AD Security Login using AD Security User can login successfully using 
AD Security 

 

 3 Logout File -> Logout 
Logout of TE 

User can logout successfully  

 4 Exit User clicks Exit function User exits application successfully  

 5 Synchronization Perform Synchronization when re- 
connected online 

Synchronization completed 
successfully 
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 6 Application look and feel 1. Login as admin and non-admin 
users. 
2. Navigate throughout the app and 
ensure for consistency on App. 
Admin User: 
Non-Admin User: N/A 

1. App looks the same to both 
admin and non-admin users. 
2. App layout is consistent as one 
navigates from one menu to 
another. 
3. Color scheme of links, headers, 
sub-headers, text and other items 
are consistent throughout the 
App. 
4. Look and feel of Forms is 
consistent throughout the App. 

 

      

2. User Administration - Add and Edit User Profiles 

Pass/Fail  Functionality to be 
verified 

Test Steps Expected Results Actual Results 

 1 Add a User (based on 
user implementation) 

System Admin -> Security Center -> 
Users 

1. User added successfully. 
2. User Add New is disabled for 
SRM implementation. 

 

 2 Add Associated Personnel 
Record 

1. System Admin -> Security Center -> 
Users 
2. Open User record, click on Open 
Personnel record, edit and save 

Personnel record is successfully 
updated 

 

 3 Add a User to a Role 1. System Admin -> Security Center -> 
Users2. Open User record, click on 
Add button, select new role, click on 
ok, then click on save 

A User is successfully added to a 
Role 

 

 4 Remove a User from a 
Role 

1. System Admin -> Security Center -> 
Users 
2. Open User record, click on Remove 
button, select a role, click on ok, then 
click on save 

A User is successfully removed 
from a Role 

 

 5 Delete a User (based on 
user implementation) 

1. System Admin -> Security Center -> 
Users 
2. Select user and click Delete 

User is successfully deleted  
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 6 Search for a User 1. System Admin -> Security Center -> 
Users 
2. Click on Search 

Selected user record found  

 7 Print Reports System Admin -> Security Center -> 
Users -> click Print Reports 
1. Enter a Username to print, Click 
Print 
2. Select All Roles and Click Print 
3. Select All Users by a selected Role 
and Click Print 

1. Selected Username is printed 
to a report 
2. Selected Roles Print with all 
usernames 
3. All Users in the selected role 
print in the report 

 

 8 Print List System Admin -> Security Center -> 
Users -> click Print Users 

1. All users print successfully to 
the report 
2. Selected user prints 
successfully to the report 

 

      

3. Roles, Entitlements and Permissions - Add Roles, Edit Roles, Delete Roles 

Pass/Fail  Functionality Test Steps Expected Results Actual Results 

 1 Add a Role System Admin -> Security Center -> 
Roles - Click Add new 

Role is added and saved 
successfully 

 

 2 Edit a Role System Admin -> Security Center -> 
Roles - Select a Role -> Click Edit 

Role is edited and saved 
successfully 

 

 3 Delete a Role System Admin -> Security Center -> 
Roles - Select a Role -> Click Edit 

Role is deleted and saved 
successfully 

 

 4 Search a Role 1. System Admin -> Security Center -> 
Roles -> Select a Role 
2. Click on Search 

All Role records are successfully 
displayed 

 

 5 Add a User to a Role System Admin -> Security Center -> 
Roles -> Select a Role -> Click Add in 
username column -> search for 
username -> click ok -> 

User is successfully added to the 
Role 

 

 6 Print List System Admin -> Security Center -> 
Roles -> Role List -> Click on Print List 
-> 

User is successfully deleted from 
the Role 
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 7 Print Reports System Admin -> Security Center -> 
Roles -> Role List -> Click on Print 
Reports -> Enter a Role Name in the 
Roles Report dialog box (or leave 
blank for all 

List of Roles on the list print 
successfully. 1. Report prints 
successfully for designated role. 
2. If Left blank, All roles print 
successfully. 

 

      

4. Report Lists and Printing 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Print List of Accident 
Records 

Modules -> Accident -> Accident List - 
> Click Print List button on Accident 
List -> Select additional columns to be 
printed -> Click Print List button 

1. Accident list was printed 
successfully2. All reports exported 
correctly 3. All report formats 
verified for format and data 

 

 2 Print List of Aided Case 
Records 

Modules -> Aided Case -> Aided Case 
List -> Click Print List button on Aided 
Case List - > Select additional columns 
to be printed -> Click Print List button 

1. Aided Case list was printed 
successfully 
2. All reports exported correctly 
3. All report formats verified for 
format and data 

 

 3 Print List of Alarm 
Records 

Modules -> Alarm -> Alarm List -> 
Click Print List button on Alarm List - > 
Select additional columns to be printed 
-> Click Print List button 

Alarm list was printed successfully  

 4 Print List of Alarm Billing 
Records 

Modules -> Alarm -> Alarm Billing List - 
> Click Print List button on Alarm 
Invoice List -> Select additional 
columns to be printed -> Click Print 
List button 

Alarm Invoice list was printed 
successfully 

 

 5 Print List of Arrest 
Records 

Modules -> Arrest -> Arrest List -> 
Click Print List button on Arrest List - > 
Select additional columns to be printed 
-> Click Print List button 

Arrest list was printed successfully  

 6 Print List of Case Report 
Records 

Modules -> Case Report -> Case 
Report List -> Click Print List button on 
Case Report List - > Select additional 
columns to be printed -> Click Print 
List button 

Case Report list was printed 
successfully 
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 7 Print List of Citation 
Records 

Modules -> Citation -> Citation List -> 
Click Print List button on Citation List - 
> Select additional columns to be 
printed -> Click Print List button 

Case Report list was printed 
successfully 

 

 8 Print List of Diary Records Modules -> Diary -> Diary List -> Click 
Print List button on Diary List - > Select 
additional columns to be printed -> 
Click Print List button 

Diary list was printed successfully  

 9 Print List of Event 
Records 

Modules -> Event -> Event List -> 
Click Print List button on Event List - > 
Select additional columns to be printed 
-> Click Print List button 

Event list was printed successfully  

 10 Print List of Field Interview 
Records 

Modules -> Field Interview -> Field 
Interview List -> Click Print List button 
on Field Interview List - > Select 
additional columns to be printed -> 
Click Print List button 

Field Interview list was printed 
successfully 

 

 11 Print List of Impound 
Records 

Modules -> Impound -> Impound List - 
> Click Print List button on Impound 
List - > Select additional columns to be 
printed -> Click Print List button 

Impound list was printed 
successfully 

 

 12 Print List of Orders of 
Protection 

Modules -> Orders of Protection -> 
Orders of Protection List -> Click Print 
List button on Orders of Protection List 
- > Select additional columns to be 
printed -> Click Print List button 

Orders of Protection list was 
printed successfully 

 

 13 Print List of 
Permits/Licenses 

Modules -> Permits/License -> 
Permits/License List -> Click Print List 
button on Permits/License List - > 
Select additional columns to be printed 
-> Click Print List button 

Permits/License list was printed 
successfully 

 

 14 Print List of 
Permits/Licenses Billing 
Records 

Modules -> Permits/License -> 
Permits/License Billing List -> Click 
Print List button on Permits/License 
List - > Select additional columns to be 
printed -> Click Print List button 

Permits/License Billing list was 
printed successfully 
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 15 Print List of Master 
Property Records 

Modules -> Property -> Master 
Property List -> Click Print List button 
on Master Property List - > Select 
additional columns to be printed -> 
Click Print List button 

Master Property List was printed 
successfully 

 

 16 Print List of Property 
Invoice Records 

Modules -> Property -> Property 
Invoice List -> Click Print List button on 
Property Invoice List - > Select 
additional columns to be printed -> 
Click Print List button 

Property Invoice List was printed 
successfully 

 

 17 Print List of Vacant House 
Records 

Modules -> Vacant House -> Vacant 
House List -> Click Print List button on 
Vacant House List - > Select additional 
columns to be printed -> Click Print 
List button 

Vacant House List was printed 
successfully 

 

 18 Print List of Warrant 
Records 

Modules -> Warrant -> Warrant List -> 
Click Print List button on Warrant List - 
> Select additional columns to be 
printed -> Click Print List button 

Warrant List was printed 
successfully 

 

 1 Print Reports of Accident 
Records 

1. Modules -> Accident -> Accident List 
-> Select record to print report -> Click 
Print Report button -> Select Report to 
Print -> Click Print button 
2. Select additional reports to print if 
required 

Selected Accident Report printed 
successfully 

 

 2 Print Reports of Aided 
Case Records 

1. Modules -> Aided Case -> Aided 
Case List -> Select record to print 
report -> Click Print Report button -> 
Select Report to Print -> Click Print 
button 
2. Select additional reports to print if 
required 

Selected Aided Case Report 
printed successfully 

 

 3 Print Reports of Alarm 
Records 

1. Modules -> Alarm -> Alarm List -> 
Select record to print report -> Click 
Print Report button -> Select Report to 
Print and dates -> Click Print button 
2. Select additional reports to print if 
required 

Selected Alarm Report printed 
successfully 
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 4 Print Reports of Alarm 
Billing Records 

1. Modules -> Alarm -> Alarm Billing 
List -> Select record to print report -> 
Click Print Report button -> Select 
Report to Print and dates -> Click Print 
button 
2. Select additional reports to print if 
required 

Selected Alarm Billing Report 
printed successfully 

 

 5 Print Reports of Arrest 
Records 

1. Modules -> Arrest -> Arrest List -> 
Select record to print report -> Click 
Print Report button -> Select Report to 
Print -> Click Print button 
2. Select additional reports to print if 
required 

Selected Arrest Report printed 
successfully 

 

 6 Print Reports of Case 
Report Records 

1. Modules -> Case Report -> Case 
Report List -> Select record to print 
report -> Click Print Report button -> 
Select Report to Print -> Click Print 
button2. Select additional reports to 
print if required 

Selected Case Report printed 
successfully 

 

 7 Print Reports of Citation 
Records 

1. Modules -> Citation -> Citation List - 
> Select record to print report -> Click 
Print Report button -> Select Report to 
Print -> Click Print button 
2. Select additional reports to print if 
required 

Selected Citation Report printed 
successfully 

 

 8 Print Reports of Diary 
Records 

1. Modules -> Diary -> Diary List -> 
Select record to print report -> Click 
Print Report button 

Selected Diary Report printed 
successfully 

 

 9 Print Reports of Event 
Records 

1. Modules -> Event -> Event List -> 
Select record to print report -> Click 
Print Report button -> Select Report 
and dates to Print -> Click Print button 
2. Select additional reports to print if 
required 

Selected Event Report printed 
successfully 

 

 10 Print Reports of Field 
Interview Records 

1. Modules -> Field Interview -> Field 
Interview List -> Select record to print 
report -> Click Print Report button -> 
Select Report to Print -> Click Print 
button 
2. Select additional reports to print if 

Selected Field Interview Report 
printed successfully 
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 11 Print Reports of Impound 
Records 

1. Modules -> Impound -> Impound 
List -> Select record to print report -> 
Click Print Report button -> Select 
Report to Print -> Click Print button 
2. Select additional reports to print if 
required 

Selected Impound Report printed 
successfully 

 

 12 Print Reports of Orders of 
Protection 

1. Modules -> Orders of Protection -> 
Orders of Protection List -> Select 
record to print report -> Click Print 
Report button -> Select Report to Print 
-> Click Print button 
2. Select additional reports to print if 
required 

Selected Orders of Protection 
Report printed successfully 

 

 13 Print Reports of 
Permits/Licenses 

1. Modules -> Permits/License -> List - 
> Select record to print report -> Click 
Print Report button -> Select Report to 
Print -> Click Print button 
2. Select additional reports to print if 
required 

Selected Permits/License Report 
printed successfully 

 

 14 Print Reports of 
Permits/Licenses Billing 
Record 

1. Modules -> Permits/License -> 
Permits/License List -> Select record 
to print report -> Click Print Report 
button -> Select Report to Print -> 
Click Print button 
2. Select additional reports to print if 
required 

Selected Permits/License Report 
printed successfully 

 

 15 Print Reports of Master 
Property Records 

1. Modules -> Property-> Master 
Property List -> Select record to print 
report -> Click Print Report button -> 
Select Report to Print -> Click Print 
button 
2. Select additional reports to print if 
required 

Selected Master Property Report 
printed successfully 
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 16 Print Reports of Property 
Invoice Records 

1. Modules -> Property-> Property 
Invoice List -> Select record to print 
report -> Click Print Report button -> 
Select Report to Print -> Click Print 
button2. Select additional reports to 
print if required 

Selected Property Invoice Report 
printed successfully 

 

 17 Print Reports of Vacant 
House Records 

1. Modules -> Vacant House -> Vacant 
House List -> Select record to print 
report -> Click Print Report button -> 
Select Report and dates to Print -> 
Click Print button 
2. Select additional reports to print if 
required 

Selected Vacant House Report 
printed successfully 

 

 18 Print Reports List of 
Warrant Records 

1. Modules -> Warrant -> Warrant List 
-> Select record to print report -> Click 
Print Report button -> Select Report to 
Print -> Click Print button 
2. Select additional reports to print if 
required 

Selected Warrant Report printed 
successfully 

 

      

5. Modules - Add, Edit, Delete Accident Record 

Pass/Fail  Functionality Test Steps Expected Results Actual Results 

 1 Add a New Accident 
Record 

Modules -> Accident -> New Accident - 
> Add record 

New Accident record was added 
successfully 

 

 2 Edit an existing Accident 
Record 

Modules -> Accident -> Accident List, 
Select Existing Accident -> Click Edit 
to edit record 

Existing Accident record was 
edited successfully 

 

 3 Delete an existing 
Accident Record 

Modules -> Accident -> Accident List, 
Select Existing Accident -> Click 
Delete to Delete record 

Existing Accident record was 
deleted successfully 

 

 4 Add a New iyeTek 
Accident Record 

Modules -> Accident -> New iyeTek 
Accident - > Add record 

New iyeTek Accident record was 
added successfully 

 

 5 Search the Accident List 1. Modules -> Accident -> Accident 
List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 
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6. Modules - Add, Edit, Delete Aided Case Record 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Aided Case 
Record 

Modules -> Aided Case -> New Aided 
Case -> Add record 

New Aided Case record was 
added successfully 

 

 2 Edit an existing Aided 
Case Record 

Modules -> Aided Case -> Aided Case 
List -> Select Existing Aided Case 
record -> Click Edit to edit record 

Existing Aided Case record was 
edited successfully 

 

 3 Delete an existing Aided 
Case Record 

Modules -> Aided Case -> Aided Case 
List -> Select Existing Aided Case 
record -> Click Delete to Delete record 

Existing Aided Case record was 
deleted successfully 

 

 4 Search the Aided Case 
List 

1. Modules -> Aided Case -> Aided 
Case List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

7. Modules - Add, Edit, Delete Alarm Record    

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Alarm Record Modules -> Alarm -> New Alarm -> 
Add record 

New Alarm record was added 
successfully 

 

 2 Edit an existing Alarm 
Record 

Modules -> Alarm List -> Alarm -> 
Select Existing Alarm record -> Click 
Edit to edit record 

Existing Alarm record was edited 
successfully 

 

 3 Delete an existing Alarm 
Record 

Modules -> Alarm List -> Alarm -> 
Select Existing Alarm record -> Click 
Delete to Delete record 

Existing Alarm record was deleted 
successfully 

 

 4 Add a New Alarm Invoice 
Record 

Modules -> Alarm Billing List -> Alarm 
Invoice List -> Select an existing 
invoice -> Click Add to Add new 
invoice 

New Alarm invoice record was 
added successfully 

 

 5 Edit an existing Alarm 
Invoice Record 

Modules -> Alarm Billing List -> Alarm 
Invoice List -> Select an existing 
invoice -> Click Edit to Edit to existing 
invoice 

Existing Alarm invoice record was 
edited successfully 
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 6 Delete an existing Alarm 
Invoice Record 

Modules -> Alarm Billing List -> Alarm 
Invoice List -> Select an existing 
invoice -> Click Delete to Delete 
existing invoice 

Existing Alarm Invoice was 
deleted successfully 

 

 7 Search the Alarm List 1. Modules -> Alarm -> Alarm Case 
List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
Search selection criteria 

 

 8 Search the Alarm Billing 
List 

1. Modules -> Alarm -> Alarm Billing 
List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
Search selection criteria 

 

      

8. Modules -  Add, Edit, Delete Arrest Record 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Arrest Record Modules -> Arrest -> New Arrest -> 
Add record 
Standard Adult 

New Arrest record was added 
successfully 
Standard Adult 

 

 2 Add a New Arrest Record Modules -> Arrest -> New Arrest -> 
Add record 
Standard Juvenile 

New Arrest record was added 
successfully 
Standard Juvenile 

 

 3 Edit an existing Arrest 
Record 

Modules -> Arrest -> Arrest List -> 
Select existing arrest -> Click Edit to 
edit record 

Existing Arrest record was edited 
successfully 

 

 4 Delete an existing Arrest 
Record 

Modules -> Arrest -> Arrest List -> 
Select existing arrest record -> Click 
Delete to delete record 

Existing Arrest record was deleted 
successfully 

 

 5 Add a New Pending Arrest 
Record 

Modules -> Arrest -> New Arrest 
(pending standard or pending juvenile) 
-> Add record 

New pending arrest record was 
added successfully 

 

 6 Edit an existing Pending 
Arrest Record 

Modules -> Arrest -> Arrest List -> 
Select existing pending arrest -> Click 
Edit to edit record 

Existing pending arrest record 
was edited successfully 
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 7 Delete an existing 
Pending Arrest Record 

Modules -> Arrest -> Arrest List -> 
Select existing pending arrest record - 
> Click Delete to delete record 

Existing pending arrest record 
was deleted successfully 

 

 8 Search the Arrest List 1. Modules -> Arrest -> Arrest List, 
Click Search button2. Enter selection 
criteria and click search button 

1. All existing records display with 
first 250 accessible2. Records 
display according to Search 
selection criteria 

 

      

9. Modules -  Add, Edit, Delete Case Report Record 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Case Report 
Record 

Modules -> Case Report -> New Case 
Report -> Add record 

New Case Report record was 
added successfully 

 

 2 Edit an existing Case 
Report Record 

Modules -> Case Report List -> Select 
existing Case Report -> Click Edit to 
edit record 

Existing Case Report record was 
edited successfully 

 

 3 Delete an existing Case 
Report Record 

Modules -> Case Report List -> Select 
existing Case Report -> Click Delete to 
delete record 

Existing Case Report record was 
deleted successfully 

 

 4 Add a New Supplemental 
Case Report Record 

Modules -> Case Report List -> Select 
existing Case Report -> Open record - 
> Click on Supplemental Case Report 
button -> new Case Report form opens 
-> Add record 

New Supplemental Case Report 
record was added successfully 

 

 5 Edit an existing 
Supplemental Case 
Report Record 

Modules -> Case Report List -> Select 
existing Case Report -> Click Edit to 
edit record 

Existing Supplemental Case 
Report record was edited 
successfully 

 

 6 Delete an existing 
Supplemental Case 
Report Record 

Modules -> Case Report List -> Select 
existing Case Report -> Click Delete to 
delete record 

Existing Supplemental Case 
Report record was deleted 
successfully 

 

 7 Search the Case Report 
List 

1. Modules -> Case Report -> Case 
Report List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
Search selection criteria 

 

      

10. Modules -  Add, Edit, Delete Citation Record 
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Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Citation 
Record 

Citation -> New Citation -> Add record New Citation record was added 
successfully 

 

 2 Edit an existing Citation 
Record 

Modules -> Citation List -> Selecting 
existing Citation -> Click Edit to edit 
record 

Existing Citation record was 
edited successfully 

 

 3 Delete an existing Citation 
Record 

Modules -> Citation List -> Selecting 
existing Citation -> Click Delete to 
delete record 

Existing Citation record was 
deleted successfully 

 

 4 Add a New iyeTek Citation 
Record 

Citation -> New iyeTek Citation -> 
Add record 

New iyeTek Citation record was 
added successfully 

 

 5 Search the Citation List 1. Modules -> Case Report -> Case 
Report List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

11. Modules -  Add, Edit, Delete Diary Record 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Diary Record Modules -> New Diary -> Add record New Diary record was added 
successfully 

 

 2 Edit an existing Diary 
Record 

Modules -> Diary List -> Select existing 
Diary record -> Click Edit to edit 
record 

Existing Diary record was edited 
successfully 

 

 3 Delete an existing Diary 
Record 

Modules -> Diary List -> Select existing 
Diary record -> Click Delete to delete 
record 

Existing Diary record was deleted 
successfully 

 

 4 Search the Diary List 1. Modules -> Diary -> Diary List, Click 
Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

12. Modules - Add, Edit, Delete Event 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Event Record Modules -> New Event -> Add record New Event record was added 
successfully 
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 2 Edit an existing Event 
Record 

Modules -> Event List -> Select 
existing Event record -> Click Edit to 
edit record 

Existing Event record was edited 
successfully 

 

 3 Delete an existing Event 
Record 

Modules -> Event List -> Select 
existing Event record -> Click Delete 
to delete record 

Existing Event record was deleted 
successfully 

 

 4 Search the Event List 1. Modules -> Event -> Event List, 
Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

13. Modules - Add, Edit, Delete Field Interview 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Field Interview 
Record 

Modules -> New Field Interview -> 
Add record 

New Field Interview record was 
added successfully 

 

 2 Edit an existing Field 
Interview Record 

Modules -> Field Interview List -> 
Select existing Field Interview record - 
> Click Edit to edit record 

Existing Field Interview record 
was edited successfully 

 

 3 Delete an existing Field 
Interview Record 

Modules -> Field List -> Select existing 
Field Interview record -> Click Delete 
to delete record 

Existing Field Interview record 
was deleted successfully 

 

 4 Search the Field Interview 
List 

1. Modules -> Field Interview -> Field 
Interview List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

14. Modules - Add, Edit, Delete Impounds 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Impound 
Record 

Modules -> New Impound -> Add 
record 

New Impound record was added 
successfully 

 

 2 Edit an existing Impound 
Record 

Modules -> Impound List -> Select 
existing Impound record -> Click Edit 
to edit record 

Existing Impound record was 
edited successfully 
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 3 Delete an existing 
Impound Record 

Modules -> Impound List -> Select 
existing Impound record -> Click 
Delete to delete record 

Existing Impound record was 
deleted successfully 

 

 4 Search the Impound List 1. Modules -> Impound -> Impound 
List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

15. Modules - Add, Edit, Delete Orders of Protection 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Orders of 
Protection Record 

Modules -> New OOP -> Add record New Orders of Protection record 
was added successfully 

 

 2 Edit an existing Orders of 
Protection Record 

Modules -> OOP List -> Select existing 
OOP record -> Click Edit to edit 
record 

Existing Orders of Protection 
record was edited successfully 

 

 3 Delete an existing Orders 
of Protection Record 

Modules -> OOP List -> Select existing 
OOP record -> Click Delete to delete 
record 

Existing Orders of Protection 
record was deleted successfully 

 

 4 Search the Orders of 
Protection List 

1. Modules -> Orders of Protection - 
>Orders of Protection List, Click 
Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

16. Modules - Add, Edit, Delete Permits/Licenses 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New 
Permits/Licenses Record 

Modules -> New Permits/License -> 
Add record 

New Permits/Licenses record was 
added successfully 

 

 2 Edit an existing 
Permits/Licenses Record 

Modules -> Permits//License List -> 
Select existing Permits/License record 
-> Click Edit to edit record 

Existing Permits/Licenses record 
was edited successfully 

 

 3 Delete an existing 
Permits/Licenses Record 

Modules -> Permits/License List -> 
Select existing Permits/License record 
-> Click Delete to delete record 

Existing Permits/Licenses record 
was deleted successfully 
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 4 Add a New 
Permits/Licenses Billing 
Invoice Record 

Modules -> Permits/License > 
Permits/License Billing List -> New 
Permit/License Invoice 

New Permits/Licenses Billing 
Invoice record was added 
successfully 

 

 5 Edit an existing 
Permits/License Billing 
Invoice Record 

Modules -> Permits/License > 
Permits/License Billing List -> New 
Permit/License Invoice -> Click Edit 
Permit/License button 

Existing Permits/Licenses Billing 
Invoice record was edited 
successfully 

 

 6 Delete an existing 
Permits/License Billing 
Invoice Record 

Modules -> Permits/License Billing List 
-> Select existing Permits/License 
Billing record  -> Click Delete to 
delete record 

Existing Permits/License Billing 
record was deleted successfully 

 

 7 Search the 
Permits/License List 

1. Modules -> Permits/License -> 
Permits/License List, Click Search 
button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

 8 Search the 
Permits/License Billing 
List 

1. Modules -> Permits/License -> 
Permits/License Billing List, Click 
Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

17. Modules - Add, Edit, Delete Property 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Property 
Invoice 

Modules -> Property -> New Property 
Invoice -> Items -> Click Add - add 
data to record 

New Property Invoice was added 
successfully 

 

 2 Edit an existing Property 
Invoice 

Modules -> Property -> Property 
Invoice List -> Select an existing 
record - Click Edit - edit data in record 

Existing Property Invoice was 
edited successfully 

 

 3 Delete an existing 
Property Invoice 

Modules -> Property -> New Property 
Invoice List -> Select Invoice to delete 
and click Delete button 

Existing Property Invoice was 
deleted successfully 

 

 4 Search Property Invoice 
List 

Modules -> Property -> Property 
Invoice List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 
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 5 Edit an existing Property 
Item 

Modules -> Property -> Master 
Property List ->Select existing property 
item -> Click Edit button to Edit 

Existing Property Item was edited 
successfully 

 

 6 Delete an existing 
Property Item 

Modules -> Property -> Master 
Property List ->Select existing property 
item -> Click Delete button to Delete 

Existing Property Item was 
deleted successfully 

 

 7 Search Master Property 
List 

Modules -> Property -> Master 
Property List -> Property List, Click 
Search Button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

18. Modules - Add, Edit, Delete Vacant House 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Vacant House 
Record 

Modules -> New Vacant House -> Add 
record 

New Vacant House record was 
added successfully 

 

 2 Edit an existing Vacant 
House Record 

Modules -> Vacant House List -> 
Select existing Vacant House record -> 
Click Edit to edit record 

Existing Vacant House record was 
edited successfully 

 

 3 Delete an existing Vacant 
House Record 

Modules -> Vacant House List -> 
Select existing Vacant House record -> 
Click Delete to delete record 

Existing Vacant House record was 
deleted successfully 

 

 4 Search the Vacant House 
List 

1. Modules -> Vacant House -> Vacant 
House List, Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

19. Modules - Add, Edit, Delete Warrants 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add a New Warrant 
Record 

Modules -> New Warrant -> Add 
record 

New Warrant record was added 
successfully 

 

 2 Edit an existing Warrant 
Record 

Modules -> Warrant List -> Select 
existing Warrant record -> Click Edit 
to edit record 

Existing Warrant record was 
edited successfully 
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 3 Delete an existing Warrant 
Record 

Modules -> Warrant List -> Select 
existing Warrant record -> Click 
Delete to delete record 

Existing Warrant record was 
deleted successfully 

 

 4 Search the Warrant List 1. Modules -> Warrant -> Warrant List, 
Click Search button 
2. Enter selection criteria and click 
search button 

1. All existing records display with 
first 250 accessible 
2. Records display according to 
selection criteria 

 

      

20. Tools 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Perform an Address 
Validation 

Tools -> Address Validation -> enter 
address, click Search Button 

1. Validated "correct address" 
appears in results window 
2. Lat/Long is retrieved from Get 
map 

 

 2 Perform a System Search Tools -> System Search (Search by 
Search Options listed below) 
1. Person 
2. Location 
3. Address 
4. Phone No. 
5. Vehicle 
6. Property Item 
7. Offense 
8. Narrative 
9. Personnel 
10. Organization 
a. Search by Master Persons 
b. Search by Record-Level Persons 
c. Search by Both 
d. Search by different search criteria 
within each Search Option 

1. Correct number of Records 
display according to: 
a. Master Persons Search 
b. Record-Level Persons Search 
c. Both Search 
d. Different Search criteria that is 

search option specific 
2. Correct data is returned based 
on search options and search 
criteria 
3. Reports print correctly for all 
tabs 

 

 3 Add New Photo Pack Tools -> Photo Packs -> New Photo 
Pack -> Add new Photo Pack 

A new Photo Pack was added 
successfully 
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 4 Edit Existing Photo Pack Tools -> Photo Packs -> Photo Pack 
List -> Select existing photo pack from 
list -> Edit Photo Pack 

Existing Photo Pack was 
successfully edited 

 

 5 Print Photo Packs - one 
page 

Tools -> Photo Packs -> Photo Pack 
List -> Print -> Photo Pack Reports -> 
Print Photo Pack one page, both 
Agency and Public copies 

One page Photo Pack was printed 
successfully: 
1. Agency Copy 
2. Public Copy 

 

 6 Print Photo Packs - 
individual pages 

Tools -> Photo Packs -> Photo Pack 
List -> Print -> Photo Pack Reports -> 
Print Photo Pack individual pages, 
both Agency and Public copies 

Individual page Photo Pack was 
printed successfully: 
1. Agency Copy 
2. Public Copy 

 

 7 Delete Existing Photo 
Pack 

Tools -> Photo Packs -> Photo Pack 
List -> Select existing photo pack from 
list -> Delete Photo Pack 

Existing Photo Pack was 
successfully deleted 

 

 8 Perform a Photo Pack List 
Search 

Tools -> Photo Pack -> Photo Pack 
List -> Search 
1, Created From 
2. Created To 
3. Photo Pack Name 
4. Subject 

Search criteria produces the 
correct results 

 

 9 Perform an Inter-Agency 
Search 

Perform an Inter-Agency Search on 
one or multiple Agencies.Tools -> 
Inter-Agency Search, check "All 
Agencies"1. Person Search2. Location 
Search3. Vehicle Search4. 
Organization Search5. 
PropertyItemSearchEnter search 
criteria specific to each search 
category 

Search criteria produces the 
correct results 

 

 12 Display Log Lists -> User 
Log 

Tools -> Log Lists -> User log User log displays Logged in and 
Logged out Activity of all users 
correctly. 
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 13 Display Log Lists -> 
Activity By User Log 

1. Tools -> Log Lists -> Activity By 
User Log -> Find -> Click Find next to 
User Name field -> enter User Name, 
click Search -> Highlight User Name 
and Click OK -> Click Search button 
on Activity By User screen (select 
From -To dates or uncheck to get all 
available Activity) 
2. Click "Expand All" to display details 
for each Activity 

1. All Activities connected to the 
searched user display to the 
screen 
2. User is able to expand 
Activities to view details 
3. Displayed Activity is valid as 
per the Selected user (validate 
against list type or function) 
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 14 Display Log Lists -> 
Module Audit Logs 

1. Tools -> Log Lists -> Module Audit 
Logs 
Click on each log, display all actions, 
query based on date range and query 
based on search criteria. 2. Print List 
from each log list 
> 1. Accident 
> 2. Aided Case 
> 3. Alarm 
> 4. Alarm Billing List 
> 5. Arrest 
> 6. CAD 
> 7. Case Report 
> 8. Citation 
> 9. Crime Report 
> 10. Diary 
> 11. Event 
> 12. Field Interview 
> 13. Impounds 
> 14. Orders of Protection 
> 15. Permits/Licenses 
> 16. Permit/License Billing List 
> 17. Property Invoice 
> 18. Vacant House 
> 19. Warrants 
> 20. Default Desk Officer 
> 21. Incoming Call Display Monitor 
> 22. Tour Unit - Officer Assignments 

1. Each Module Audit Log is 
accessible from each of the Log 
Buttons 
2. Actions display based on 
selection criteria 
3. All available actions display 
when date From-To criteria is 
unchecked 
4. Log lists print correctly and can 
be validated back to the screen 
display 
5. View Changes link displays 
Changes made by the user as per 
each record referenced 

 



Bryan Police Department, TX 
April 15, 2015 

Tiburon Statement Of Work (SOW) 

2014 Tiburon, Inc. All rights reserved. 

Page 48 of 59 

 

 

 
 

 15 Displays Log Lists -> 
Maintenance Audit Log 

Tools -> Log Lists -> Maintenance 
Audit LogClick on each log, display all 
actions, query based on date range 
and query based on search criteria. 2. 
Print List from each log list> 1. Case 
Classification> 2. Master Locations> 3. 
Master Organization> 4. Master 
Vehicles> 5. Master Property> 6. 
Department Profile> 7. Response 
Setup 

1. Each Maintenance Audit Log is 
accessible from each of the Log 
Buttons2. Actions display based 
on selection criteria3. All available 
actions display when date From- 
To criteria is unchecked4. Log 
lists print correctly and can be 
validated back to the screen 
display 

 

 16 Display Log Lists -> Other 
Tools Audit Log 

Tools -> Log Lists -> Other Tools Audit 
Log 
Click on each log, display all actions, 
query based on date range and query 
based on search criteria. 2. Print List 
from each log list 
> 1. Custom Report 
> 2. File Attachments 
> 3. Chat 

1. Each Other Tools Audit Log is 
accessible from each of the Log 
Buttons 
2. Actions display based on 
selection criteria 
3. All available actions display 
when date From-To criteria is 
unchecked 
4. Log lists print correctly and can 
be validated back to the screen 
display 

 

 17 Display Log Lists -> 
Security Audit Log 

Tools -> Log Lists -> Security Audit 
Log 
Click on each log, display all actions, 
query based on date range and query 
based on search criteria. 2. Print List 
from each log list 
> 1. Roles 
> 2. Users 

1. Each Security Audit Log is 
accessible from each of the Log 
Buttons 
2. Actions display based on 
selection criteria 
3. All available actions display 
when date From-To criteria is 
unchecked 
4. Log lists print correctly and can 
be validated back to the screen 
display 
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 18 Display Log Lists -> 
System Admin Audit Log 

Tools -> Log Lists -> System Admin 
Audit Log 
Click on each log, display all actions, 
query based on date range and query 
based on search criteria. 
> 1. Device Maintenance 
> 2. Emails Sent 
> 3. Global Configuration 
> 4. Personnel 
> 5. Ticket Management 

1. Each System Admin Audit Log 
is accessible from each of the Log 
Buttons 
2. Actions display based on 
selection criteria 
3. All available actions display 
when date From-To criteria is 
unchecked 
4. Log lists print correctly and can 
be validated back to the screen 
display 

 

 19 Display Log Lists -> Data 
Sharing Audit Logs 

Tools -> Log Lists -> Data Sharing 
Audit Logs Click on each log, display 
all actions, query based on date range 
and query based on search criteria.> 
1. Incoming Location Queries> 2. 
Outgoing Location Queries> 3. 
Incoming Location Queries> 4. 
Outgoing Organization Queries> 5. 
Incoming Person Queries> 6. Outgoing 
Person Queries> 7. Incoming Property 
Item Queries> 8. Outgoing Property 
Item Queries > 9. Incoming Vehicle 
Queries> 10. Outgoing Vehicle 
Queries 

1. Each Inter-Agency Data 
Sharing Audit Log is accessible 
from each of the Log Buttons2. 
Actions display based on 
selection criteria3. All available 
actions display when date From- 
To criteria is unchecked4. Log 
lists print correctly and can be 
validated back to the screen 
display 
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 20 Display Alerts in Alerts 
Central -> Person Alerts 

Tools -> Alerts Central -> Person 
Alerts Search and Report 

1. The Person Alerts Search and 
Report Log is accessible via menu 
choice 
2. Records display based on 
selection criteria 
3. User is able to open the Master 
Person record that the alert is 
attached to 
4. Data displays correctly based 
on type of Person Alert selected 
5. Print List prints a list of all 
available Alerts records and can 
be verified back to the screen 
display 
6. Valid addresses are pinned to 
the Pin map 
7. Valid addresses are pinned to 
the Polygon Map 

 

 21 Display Alerts in Alerts 
Central -> Vehicle Alerts 

Tools -> Alerts Central -> Vehicle 
Alerts Search and Report 

1. The Vehicle Alerts Search and 
Report Log is accessible via menu 
choice 
2. Records display based on 
selection criteria 
3. User is able to open the Master 

Vehicle record that the alert is 
attached to 
4. Data displays correctly based 
on type of Vehicle Alert selected 
5. Print List prints a list of all 
available Alerts records and can 
be verified back to the screen 
display 
6. User is able to open the record 
that is associated to the vehicle 
alert 
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 22 Display Alerts in Alerts 
Central -> Location Alerts 

Tools -> Alerts Central -> Location 
Alerts Search and Report 

1. The Location Alerts Search and 
Report Log is accessible via menu 
choice2. Records display based 
on selection criteria 3. User is able 
to open the Master Location 
record that the alert is attached 
to4. Data displays correctly based 
on type of Location Alert 
selected5. Print List prints a list of 
all available Alerts records and 
can be verified back to the screen 
display6. User is able to open the 
record that is associated to the 
location alert 

 

 23 Display Alerts in Alerts 
Central -> Property Alerts 

Tools -> Alerts Central -> Property 
Alerts Search and Report 

1. The Location Alerts Search and 
Report Log is accessible via menu 
choice 
2. Records display based on 
selection criteria 
3. User is able to open the Master 
Vehicle record that the alert is 
attached to 
4. Data displays correctly based 
on type of Vehicle Alert selected 
5. Print List prints a list of all 
available Alerts records and can 
be verified back to the screen 
display 
6. User is able to open the record 
that is associated to the vehicle 
alert 
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 24 Display Alerts in Alerts 
Central -> Organization 
Alerts 

Tools -> Alerts Central -> Organization 
Alerts Search and Report 

1. The Organization Alerts Search 
and Report Log is accessible via 
menu choice 
2. Records display based on 
selection criteria 
3. User is able to open the Master 
Organization record that the alert 
is attached to 
4. Data displays correctly based 
on type of Organization Alert 
selected 
5. Print List prints a list of all 
available Alerts records and can 
be verified back to the screen 
display 
6. User is able to open the record 
that is associated to the 
organization alert 

 

 25 Offline Management -> 
Perform a Synchronization 

Tools -> Offline Management -> 
Synchronize Local Data with Server -> 
Click on Full Sync button 

Full synchronization is 
successfully completed without 
errors 

 

 26 Offline Management -> 
Perform a Record upload 

Tools -> Offline Management -> Click 
Upload button to upload records 
created offline1. Click "Go Offline" and 
create a record2. Click "Go Online"3. 
Select Tools -> Offline Management4. 
Check off record that you want to 
upload and Click Upload button 

1. Selected Record will be 
uploaded successfully without 
errors2. Uploaded record will be 
assigned a valid record number 
according to the type of record 
that was uploaded3. Record can 
be opened from the appropriate 
list screen4. All data entered 
offline is validated in the record 
after upload5. Uploaded record 
can be edited and saved online 
successfully 

 

      

21. Maintenance - Add, Edit, Delete and Print Records 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 



Bryan Police Department, TX 
April 15, 2015 

Tiburon Statement Of Work (SOW) 

2014 Tiburon, Inc. All rights reserved. 

Page 53 of 59 

 

 

 
 

 1 Add a New Location to the 
Master Location List 

Maintenance -> Master Location List -> 
Click New Button -> Add New Master 
Location record 

New Master Location record was 
added successfully 

 

 2 Edit a Location in the 
Master Location List 

Maintenance -> Master Location List -> 
Select and existing record from the list 
-> Click Edit Button -> Edit Master 
Location record 

Master Location record was 
edited successfully 

 

 3 Delete a Location in the 
Master Location List 

Maintenance -> Master Location List -> 
Select and existing record from the list 
-> Click Delete Button -> Delete 
Master Location record 

Master Location record was 
deleted successfully 

 

 4 Print List -> Master 
Location List 

Maintenance -> Master Location List -> 
Click Print List 

List of all available records is 
printed successfully 

 

 5 Add a New Vehicle to the 
Master Vehicle List 

Maintenance -> Master Vehicle List -> 
Click New Button -> Add New Master 
Vehicle record 

New Master Vehicle record was 
added successfully 

 

 6 Edit a Vehicle in the 
Master Vehicle List 

Maintenance -> Master Vehicle List -> 
Select and existing record from the list 
-> Click Edit Button -> Edit Master 
Vehicle record 

Master Vehicle record was edited 
successfully 

 

 7 Delete a Vehicle in the 
Master Vehicle List 

Maintenance -> Master Vehicle List -> 
Select and existing record from the list 
-> Click Delete Button -> Delete 
Master Vehicle record 

Master Vehicle record was 
deleted successfully 

 

 8 Print List -> Master 
Location List 

Maintenance -> Master Vehicle List -> 
Click Print List 

List of all available records is 
printed successfully 

 

 9 Add a New Organization 
to the Master Organization 
List 

Maintenance -> Master Vehicle List -> 
Click New Button -> Add New Master 
Vehicle record 

New Master Vehicle record was 
added successfully 

 

 10 Edit an Organization in the 
Master Organization List 

Maintenance -> Master Organization 
List -> Select and existing record from 
the list -> Click Edit Button -> Edit 
Master Organization record 

Master Organization record was 
edited successfully 

 

 11 Delete an Organization in 
the Master Vehicle List 

Maintenance -> Master Organization 
List -> Select and existing record from 
the list -> Click Delete Button -> 
Delete Master Organization record 

Master Organization record was 
deleted successfully 
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 12 Print List -> Master 
Organization List 

Maintenance -> Master Organization 
List -> Click Print List 

List of all available records is 
printed successfully 

 

      

22. Associations To Existing Records - All Modules 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Associate New Accident 
to: 
New Property Invoice 

1. Modules -> Accident -> New 
Accident -> Click Associations Tab -> 
Associate Accident record to New 
Property Invoice 
2. Verify that all associated records 
data now display in the new accident 
record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Accident 
record 

 

 2 Associate New Aided 
Case to: 
New Property Invoice 

1. Modules -> Aided Case -> New 
Aided Case -> Click Associations Tab - 
> Associate Aided Case record to New 
Property Invoice 
2. Verify that all associated records 
data now display in the new aided 
case record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Aided Case 
record 

 

 3 Associate New Alarm to: 
New Property Invoice 

1. Modules -> Alarm -> New Alarm -> 
Click Associations Tab -> Associate 
Alarm record to New Property Invoice 
2. Verify that all associated records 
data now display in the new alarm 
record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Alarm record 

 

 4 Associate New Arrest to: 
New Property Invoice 

1. Modules -> Arrest -> New Arrest -> 
Click Associations Tab -> Associate 
Arrest record to New Property Invoice 
** Repeat for all arrest types 
2. Verify that all associated records 
data now display in the new arrest 
record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Arrest record 
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 5 Associate New Case 
Report to: 
New Property Invoice 

1. Modules -> Case Report -> New 
Case Report -> Click Associations Tab 
-> Associate Case Report record to 
New Property Invoice 
2. Verify that all associated records 
data now display in the new case 
report record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Case Report 
record 

 

 6 Associate New Citation to: 
New Property Invoice 

1. Modules -> Citation -> New Citation 
-> Click Associations Tab -> Associate 
Citation record to New Property 
Invoice 
2. Verify that all associated records 
data now display in the new citation 
record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Citation 
record 

 

 7 Associate New Event to: 
New Property Invoice 

Modules -> Event -> New Event -> 
Click Associations Tab -> Associate 
Event record to New Property Invoice 
2. Verify that all associated records 
data now display in the new event 
record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Event record 

 

 8 Associate Field Interview 
to: 
New Property Invoice 

Modules -> Field Interview -> New 
Field Interview -> Click Associations 
Tab -> Associate Field Interview 
record to existing records for all 
modules as listed 
2. Verify that all associated records 
data now display in the new event 
record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Field 
Interview record 

 

 9 Associate New Impound 
to: New Property Invoice 

Modules -> Impound -> New Impound 
-> Click Associations Tab -> Associate 
Impound record to New Property 
Invoice 2. Verify that all associated 
records data now display in the new 
impound record 

1. Associations are successfully 
executed without errors or 
exceptions2. Associated records 
data is displayed in the Impound 
new record 
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 10 Associate New Orders of 
Protection to: 
New Property Invoice 

1. Modules -> Orders of Protection -> 
New Orders of Protection -> Click 
Associations Tab -> Associate Orders 
of Protection record to New Property 
Invoice 
2. Verify that all associated records 
data now display in the new OOP 
record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Orders of 
Protection record 

 

 11 Associate New Property 
Invoice to: 
New Property Invoice 

Modules -> Property -> New Property 
Invoice  -> Click Associations Tab -> 
Associate Property Invoice record to 
New Property Invoice 
2. Verify that all associated records 
data now display in the new property 
invoice record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Property 
Invoice record 

 

 12 Associate New Vacant 
House to: 
New Property Invoice 

1. Modules -> Vacant House -> New 
Vacant House  -> Click Associations 
Tab -> Associate Vacant House record 
to New Property Invoice 
2. Verify that all associated records 
data now display in the new vacant 
house record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Vacant 
House record 

 

 13 Associate New Warrant 
to: 
New Property Invoice 

1. Modules -> Warrant -> New Warrant 
-> Click Associations Tab -> Associate 
Warrant record to New Property 
Invoice 
2. Verify that all associated records 
data now display in the new warrant 
record 

1. Associations are successfully 
executed without errors or 
exceptions 
2. Associated records data is 
displayed in the new Warrant 
record 

 

      

23. Reports 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Custom Reports List Reports -> Custom Report List -> 
Custom Reports are displayed 

After clicking run button, the 
selected report displays on the 
screen 
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 2 Department Activity Reports -> Department Activity -> Print 
Department Activity 

Department Activity Prints by Date 
Range and the following: 
1. All Offenses 
2. Highest Offense Only 

 

 3 Department Statistics Reports -> Department Statistics -> 
Print Department Statistics 

Department Statistics Report 
prints successfully by module 

 

 4 Annual Report Reports -> Annual Report -> Select 
from the Following: 
1. Module Breakdown by date range 
2. Yearly Statistical by Year 
Click Print button 

All record counts should be 
accurate by Module and record 
Type 

 

 5 Department Members Reports -> Department Members -> 
Select from the Following:1. All 
Ranks2. Individual Ranks (check off) 3. 
Show all Members4. Show only active 
MembersClick Print Button 

1. All Ranks are printed 
successfully2. Individual Ranks 
are printed successfully3. All 
Members are printed 
successfully4. Only Active 
members are printed successfully 

 

 6 Device Report Reports -> Device Report -> Select 
from the Following: 
1. Selected Device 
2. All Device 
Click Print Button 

1. Selected record is retrieved 
2. All records are retrieved 
3. Records added successfully 

 

 7 Master Person Duplicates Reports -> Master Person Duplicates - 
> Select from the Following: 
1. Matching First X (def val = 3) Last 
Name Characters where X is a 
numeric value 
2. Matching First X (def val = 4) First 
Name Characters where X is a 
numeric value 
3. DOB Range within X (def val = 5) 
years where X is a numeric value 
Click Search button 
OR Edit SQL Query to Select a Master 
Person Duplicates 

1. Duplicate records are displayed 
2. User can successfully merge 
duplicate records 
3. When records are merged, all 
data that is selected for the final 
record is persisted 
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 8 DWI Arrest Support 
Statistics 

Reports -> DWI Arrest Support 
Statistics -> Select Date Rage for 
Activity From - Activity To 
Click Print Button 

DWI Statistics are retrieved and 
printed successfully 

 

      

24. System Admin 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1 Add Personnel System Admin -> Personnel Custom Actions can be added 
successfully 

 

 2 Security Center System Admin -> Security Center -> 
Roles 
System Admin -> Security Center -> 
Users 
System Admin -> Security Center -> 
Custom Actions 
System Admin -> Security Center -> 
Reports -> User Reports 

1. User Reports print with the 
selected username and roles it 
belongs to 
2. The correct user count displays 
for the selected criteria 

 

 3 Local Settings System Admin -> Local Settings -> 
Edit all available local settings 

All available local settings are 
edited successfully 

 

 4 User Settings System Admin -> User Settings -> Edit 
all available user settings 

All available user settings are 
edited successfully 

 

 5 Global Configuration System Admin -> Global Configuration 
-> Email Settings -> edit email settings 

Email settings are set and saved  

 6 Reset Edit Users System Admin -> Reset Edit Users -> 
Record Edit List 
1. Select Record type from the 
dropdown menu 
2. Click Search button 

1. Record Type can be selected 
and the correct record type 
displays 
2. When no specific record type is 
selected, all records are displayed 
3. When the Clear Selected 
Record Edits button is clicked, the 
selected record is cleared from 
the list 
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 7 Device List System Admin -> Device list -> Click 
Search1. Display all available 
devices2. Click New to add new 
device3. Click Edit to edit existing 
device4. Click Delete to delete existing 
device5. Click Print List to print list of 
devices6. Click Open Current Device 
to display device details and edit 
current options7. Search by the 
following:   > Device Name > IP 
Address > Machine Name 

1. New device is added 
successfully2. Existing device is 
edited successfully3. Existing 
device is deleted successfully4. 
Device list is printed 
successfully5. Device list can be 
searched by device name, IP 
address and Machine Name 

 

 8 Language System Admin -> Language 
1. English (US) 
2. Spanish (Dominican Republic) 

Checkmark displays after 
selecting a different language the 
next time the language function is 
accessed 

 

      

 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1     

 2     

      

 

Pass/Fail # Functionality Test Steps Expected Results Actual Results 

 1     

 2     

 
 

 

 

 

 

  


